<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job - The Investigator</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://theinvestigatornews.com/xmlrpc.php" />
    <meta property="og:image" content="http://theinvestigatornews.com/wp-content/uploads/2016/06/traveling.jpg" /><meta name="author" content="Jumia Travel">
<link rel="icon" type="image/png" href="http://theinvestigatornews.com/wp-content/uploads/2015/10/Investigator-News-Logo-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-144x144-1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job - The Investigator" />
<meta property="og:description" content="Share this on WhatsAppThere are people who have such an unrivaled passion for traveling and seeing the world that if you asked them to drop whatever they are doing and go to another country, they will do so with enthusiasm. These very people will traverse the globe, going where the tide leads them because they &hellip;" />
<meta property="og:url" content="http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/" />
<meta property="og:site_name" content="The Investigator" />
<meta property="article:publisher" content="https://web.facebook.com/uginvestigator/" />
<meta property="article:section" content="Tourism" />
<meta property="article:published_time" content="2016-06-16T13:50:02+00:00" />
<meta property="og:image" content="http://theinvestigatornews.com/wp-content/uploads/2016/06/traveling.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this on WhatsAppThere are people who have such an unrivaled passion for traveling and seeing the world that if you asked them to drop whatever they are doing and go to another country, they will do so with enthusiasm. These very people will traverse the globe, going where the tide leads them because they [&hellip;]" />
<meta name="twitter:title" content="9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job - The Investigator" />
<meta name="twitter:site" content="@uginvestigator" />
<meta name="twitter:image" content="http://theinvestigatornews.com/wp-content/uploads/2016/06/traveling.jpg" />
<meta name="twitter:creator" content="@uginvestigator" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/theinvestigatornews.com\/","name":"The Investigator","alternateName":"The Investigator News","potentialAction":{"@type":"SearchAction","target":"http:\/\/theinvestigatornews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/theinvestigatornews.com\/2016\/06\/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job\/","sameAs":["https:\/\/web.facebook.com\/uginvestigator\/","https:\/\/www.youtube.com\/channel\/UC8x_hV0GMozna0s7eEDeKPA","https:\/\/twitter.com\/uginvestigator"],"@id":"#organization","name":"The Investigator","logo":"http:\/\/theinvestigatornews.com\/wp-content\/uploads\/2016\/07\/Logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Feed" href="http://theinvestigatornews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Comments Feed" href="http://theinvestigatornews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; 9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job Comments Feed" href="http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theinvestigatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.61' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.61' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://theinvestigatornews.com/wp-content/plugins/whatsapp/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://theinvestigatornews.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.61'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.61'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.61'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.61'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=592e02d19f0427001183ffd2'></script>
<link rel='https://api.w.org/' href='http://theinvestigatornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theinvestigatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theinvestigatornews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://theinvestigatornews.com/?p=34851' />
<link rel="alternate" type="application/json+oembed" href="http://theinvestigatornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinvestigatornews.com%2F2016%2F06%2F9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theinvestigatornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinvestigatornews.com%2F2016%2F06%2F9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7QWi1a8Dy002o", domain:"theinvestigatornews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7QWi1a8Dy002o" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="generator" content="Custom Login v3.2.7" />
<meta name="verify-admitad" content="36f6f0537a" /><meta name="google-site-verification" content="_NCBm8Hr_fxl8xbo50NEl1j9fqXIpQ56D_oKM5GhdP0" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/theinvestigatornews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/theinvestigatornews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ff0000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-88201062-2', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-32x32.png" sizes="32x32" />
<link rel="icon" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-180x180.png" />
<meta name="msapplication-TileImage" content="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1b2ba8574c0bdeaeef853f5d2c09fef3"><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>

<body class="post-template-default single single-post postid-34851 single-format-standard 9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/uginvestigator/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uginvestigator" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-36814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-36814"><a href="http://theinvestigatornews.com/">Home</a></li>
<li id="menu-item-37072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37072"><a href="http://theinvestigatornews.com/news/business/">Business</a></li>
<li id="menu-item-37070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37070"><a href="http://theinvestigatornews.com/news/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://theinvestigatornews.com/news/politics/cartoon/">Cartoon</a></li>
</ul>
</li>
<li id="menu-item-37073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37073"><a href="http://theinvestigatornews.com/news/crime-news/">Crime</a></li>
<li id="menu-item-37071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37071"><a href="http://theinvestigatornews.com/news/opinion/">Opinions</a></li>
<li id="menu-item-38675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38675"><a href="http://theinvestigatornews.com/travel/">Tourism</a></li>
<li id="menu-item-39383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39383"><a target="_blank" href="http://giasafaris.com/properties/">Properties</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://theinvestigatornews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/uginvestigator/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uginvestigator" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, November 18, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-36778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-36778"><a target="_blank" href="http://theinvestigatornews.com/the-joomla-community/">Advertise with Us</a></li>
<li id="menu-item-36780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36780"><a href="http://theinvestigatornews.com/contact/">Contact</a></li>
<li id="menu-item-36781" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36781"><a target="_blank" href="http://theinvestigatornews.com/entrepreneurs/">INVEST-PRENEURS</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://theinvestigatornews.com/">
            <img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
            <span class="td-visual-hidden">The Investigator</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N710826.2774201THEINVESTIGATOR/B20122261.202318156;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=728 HEIGHT=90 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'> <SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N710826.2774201THEINVESTIGATOR/B20122261.202318156;abr=!ie;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"> </SCRIPT> <NOSCRIPT> <A HREF="https://ad.doubleclick.net/ddm/jump/N710826.2774201THEINVESTIGATOR/B20122261.202318156;abr=!ie4;abr=!ie5;sz=728x90;ord=[timestamp]?"> <IMG SRC="https://ad.doubleclick.net/ddm/ad/N710826.2774201THEINVESTIGATOR/B20122261.202318156;abr=!ie4;abr=!ie5;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A> </NOSCRIPT> </IFRAME></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://theinvestigatornews.com/">
			<img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/01/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/01/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://theinvestigatornews.com/">
			<img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36814"><a href="http://theinvestigatornews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37072"><a href="http://theinvestigatornews.com/news/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a0ff8d1a4dd6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a0ff8d1a4dd6" ><script>var block_td_uid_2_5a0ff8d1a4dd6 = new tdBlock();
block_td_uid_2_5a0ff8d1a4dd6.id = "td_uid_2_5a0ff8d1a4dd6";
block_td_uid_2_5a0ff8d1a4dd6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1191","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a0ff8d1a4dd6_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a0ff8d1a4dd6.td_column_number = "3";
block_td_uid_2_5a0ff8d1a4dd6.block_type = "td_block_mega_menu";
block_td_uid_2_5a0ff8d1a4dd6.post_count = "5";
block_td_uid_2_5a0ff8d1a4dd6.found_posts = "277";
block_td_uid_2_5a0ff8d1a4dd6.header_color = "";
block_td_uid_2_5a0ff8d1a4dd6.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a0ff8d1a4dd6.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_2_5a0ff8d1a4dd6);
</script><div id=td_uid_2_5a0ff8d1a4dd6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/11/tycoon-sudhir-wins-round-one-central-bank-lawyers-get-scrapped-off-legal-team/" rel="bookmark" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Dr-1-218x150.jpg" alt="" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/11/tycoon-sudhir-wins-round-one-central-bank-lawyers-get-scrapped-off-legal-team/" rel="bookmark" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team">Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/11/nbs-tv-soars-tv-stations-latest-audience-survey-conducted-ipsos-frontline-peak/" rel="bookmark" title="NBS TV soars above other TV stations in the latest audience survey conducted by Ipsos, Frontline at the Peak"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/NBS-218x150.jpg" alt="Kin Kariisa is the Executive Chairman of Kin Group Ltd, the holding group for NBS Television" title="NBS TV soars above other TV stations in the latest audience survey conducted by Ipsos, Frontline at the Peak"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/11/nbs-tv-soars-tv-stations-latest-audience-survey-conducted-ipsos-frontline-peak/" rel="bookmark" title="NBS TV soars above other TV stations in the latest audience survey conducted by Ipsos, Frontline at the Peak">NBS TV soars above other TV stations in the latest audience&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/fired-tired-nssf-deputy-md-runs-minister-kasaija-board-ponders-axing/" rel="bookmark" title="Fired before Tired: NSSF Deputy MD Runs to Minister Kasaija as Board Ponders on her Axing"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/geraldinesali-218x150.jpg" alt="Geraldine Ssali Busuulwa is a Ugandan accountant and business administrator" title="Fired before Tired: NSSF Deputy MD Runs to Minister Kasaija as Board Ponders on her Axing"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/fired-tired-nssf-deputy-md-runs-minister-kasaija-board-ponders-axing/" rel="bookmark" title="Fired before Tired: NSSF Deputy MD Runs to Minister Kasaija as Board Ponders on her Axing">Fired before Tired: NSSF Deputy MD Runs to Minister Kasaija as&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/deputy-managing-director-geraldine-ssali-fired-national-social-security-fund/" rel="bookmark" title="Of How Deputy Managing Director Geraldine Ssali was fired from National Social Security Fund"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/fired-218x150.png" alt="Geraldine Ssali and NSSF Managing Director Richard Byarugaba" title="Of How Deputy Managing Director Geraldine Ssali was fired from National Social Security Fund"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/deputy-managing-director-geraldine-ssali-fired-national-social-security-fund/" rel="bookmark" title="Of How Deputy Managing Director Geraldine Ssali was fired from National Social Security Fund">Of How Deputy Managing Director Geraldine Ssali was fired from National&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/africa-lose-usd50m-via-criminals-easily-hide-looted-cash-tax-haven-abroad/" rel="bookmark" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/TJNA-218x150.jpg" alt="" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/africa-lose-usd50m-via-criminals-easily-hide-looted-cash-tax-haven-abroad/" rel="bookmark" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad">Of How Africa Lose USD50M via Criminals that easily hide Looted&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a0ff8d1a4dd6" data-td_block_id="td_uid_2_5a0ff8d1a4dd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a0ff8d1a4dd6" data-td_block_id="td_uid_2_5a0ff8d1a4dd6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37070"><a href="http://theinvestigatornews.com/news/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a0ff8d1aa93d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5a0ff8d1aa93d" ><script>var block_td_uid_3_5a0ff8d1aa93d = new tdBlock();
block_td_uid_3_5a0ff8d1aa93d.id = "td_uid_3_5a0ff8d1aa93d";
block_td_uid_3_5a0ff8d1aa93d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a0ff8d1aa93d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5a0ff8d1aa93d.td_column_number = "3";
block_td_uid_3_5a0ff8d1aa93d.block_type = "td_block_mega_menu";
block_td_uid_3_5a0ff8d1aa93d.post_count = "4";
block_td_uid_3_5a0ff8d1aa93d.found_posts = "410";
block_td_uid_3_5a0ff8d1aa93d.header_color = "";
block_td_uid_3_5a0ff8d1aa93d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a0ff8d1aa93d.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_3_5a0ff8d1aa93d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5a0ff8d1aa93d" id="td_uid_4_5a0ff8d1acf7c" data-td_block_id="td_uid_3_5a0ff8d1aa93d" data-td_filter_value="" href="http://theinvestigatornews.com/news/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_5a0ff8d1aa93d"  id="td_uid_5_5a0ff8d1ad089" data-td_block_id="td_uid_3_5a0ff8d1aa93d" data-td_filter_value="30" href="http://theinvestigatornews.com/news/politics/cartoon/">Cartoon</a></div></div><div id=td_uid_3_5a0ff8d1aa93d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Togikwatako-218x150.jpg" alt="" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"/></a></div>                <a href="http://theinvestigatornews.com/news/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b">Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Museveni-4-218x150.jpg" alt="" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?">And What’s that Unfinished Business that makes Mr. Museveni ask us&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/bobi-wines-baptism-fire-namboozes-american-connections-abiriga-outsmarts-entire-opposition/" rel="bookmark" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/KYAGULANYI-218x150.jpg" alt="" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/bobi-wines-baptism-fire-namboozes-american-connections-abiriga-outsmarts-entire-opposition/" rel="bookmark" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition">Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/singer-karim-saava-joins-togikwatako-campaign-challenge-others-emulate-bobi-wine/" rel="bookmark" title="Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi Wine"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Saava-1-218x150.jpg" alt="" title="Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi Wine"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/singer-karim-saava-joins-togikwatako-campaign-challenge-others-emulate-bobi-wine/" rel="bookmark" title="Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi Wine">Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a0ff8d1aa93d" data-td_block_id="td_uid_3_5a0ff8d1aa93d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a0ff8d1aa93d" data-td_block_id="td_uid_3_5a0ff8d1aa93d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37073"><a href="http://theinvestigatornews.com/news/crime-news/">Crime</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a0ff8d1afdc0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5a0ff8d1afdc0" ><script>var block_td_uid_6_5a0ff8d1afdc0 = new tdBlock();
block_td_uid_6_5a0ff8d1afdc0.id = "td_uid_6_5a0ff8d1afdc0";
block_td_uid_6_5a0ff8d1afdc0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"73","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a0ff8d1afdc0_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5a0ff8d1afdc0.td_column_number = "3";
block_td_uid_6_5a0ff8d1afdc0.block_type = "td_block_mega_menu";
block_td_uid_6_5a0ff8d1afdc0.post_count = "5";
block_td_uid_6_5a0ff8d1afdc0.found_posts = "409";
block_td_uid_6_5a0ff8d1afdc0.header_color = "";
block_td_uid_6_5a0ff8d1afdc0.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a0ff8d1afdc0.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_6_5a0ff8d1afdc0);
</script><div id=td_uid_6_5a0ff8d1afdc0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/11/cip-records-shame-another-rwandese-survive-illegal-deportation-hands-police-operatives/" rel="bookmark" title="CIP Records: Shame as another Rwandese Survives Illegal Deportation at the hands of Police Operatives"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/INTEL-218x150.jpg" alt="" title="CIP Records: Shame as another Rwandese Survives Illegal Deportation at the hands of Police Operatives"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/11/cip-records-shame-another-rwandese-survive-illegal-deportation-hands-police-operatives/" rel="bookmark" title="CIP Records: Shame as another Rwandese Survives Illegal Deportation at the hands of Police Operatives">CIP Records: Shame as another Rwandese Survives Illegal Deportation at the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/11/tycoon-sudhir-wins-round-one-central-bank-lawyers-get-scrapped-off-legal-team/" rel="bookmark" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Dr-1-218x150.jpg" alt="" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/11/tycoon-sudhir-wins-round-one-central-bank-lawyers-get-scrapped-off-legal-team/" rel="bookmark" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team">Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/cip-records-reloaded-tenterhooks-museveni-orders-kayihuras-blue-eyed-boy-nixons-arrest/" rel="bookmark" title="CIP Records Reloaded: Tenterhooks as Museveni Orders for Kayihura’s Blue-eyed boy Nixon’s Arrest"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/nixon-1-1-218x150.jpg" alt="" title="CIP Records Reloaded: Tenterhooks as Museveni Orders for Kayihura’s Blue-eyed boy Nixon’s Arrest"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/cip-records-reloaded-tenterhooks-museveni-orders-kayihuras-blue-eyed-boy-nixons-arrest/" rel="bookmark" title="CIP Records Reloaded: Tenterhooks as Museveni Orders for Kayihura’s Blue-eyed boy Nixon’s Arrest">CIP Records Reloaded: Tenterhooks as Museveni Orders for Kayihura’s Blue-eyed boy&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kaks-218x150.jpg" alt="" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case">Mbabazi Story: How Money, Sex and search for Audio Recording led&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/shame-gen-kayihuras-accuser-survives-poison-security-custody-flees-country/" rel="bookmark" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/kabanda-218x150.jpg" alt="" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/shame-gen-kayihuras-accuser-survives-poison-security-custody-flees-country/" rel="bookmark" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country">Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a0ff8d1afdc0" data-td_block_id="td_uid_6_5a0ff8d1afdc0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a0ff8d1afdc0" data-td_block_id="td_uid_6_5a0ff8d1afdc0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37071"><a href="http://theinvestigatornews.com/news/opinion/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5a0ff8d1b551d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5a0ff8d1b551d" ><script>var block_td_uid_7_5a0ff8d1b551d = new tdBlock();
block_td_uid_7_5a0ff8d1b551d.id = "td_uid_7_5a0ff8d1b551d";
block_td_uid_7_5a0ff8d1b551d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a0ff8d1b551d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5a0ff8d1b551d.td_column_number = "3";
block_td_uid_7_5a0ff8d1b551d.block_type = "td_block_mega_menu";
block_td_uid_7_5a0ff8d1b551d.post_count = "5";
block_td_uid_7_5a0ff8d1b551d.found_posts = "313";
block_td_uid_7_5a0ff8d1b551d.header_color = "";
block_td_uid_7_5a0ff8d1b551d.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a0ff8d1b551d.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_7_5a0ff8d1b551d);
</script><div id=td_uid_7_5a0ff8d1b551d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Togikwatako-218x150.jpg" alt="" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"/></a></div>                <a href="http://theinvestigatornews.com/news/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b">Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kaks-218x150.jpg" alt="" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case">Mbabazi Story: How Money, Sex and search for Audio Recording led&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Museveni-4-218x150.jpg" alt="" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?">And What’s that Unfinished Business that makes Mr. Museveni ask us&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/bobi-wines-baptism-fire-namboozes-american-connections-abiriga-outsmarts-entire-opposition/" rel="bookmark" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/KYAGULANYI-218x150.jpg" alt="" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/bobi-wines-baptism-fire-namboozes-american-connections-abiriga-outsmarts-entire-opposition/" rel="bookmark" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition">Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/opinion-reward-president-museveni-no-age-limit-constitutional-amendment/" rel="bookmark" title="OPINION: What is there to reward President Museveni with the ‘No-Age Limit’ Constitutional amendment?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/agelimit-218x150.jpg" alt="Lawmakers brawl in parliament over presidential age limit" title="OPINION: What is there to reward President Museveni with the ‘No-Age Limit’ Constitutional amendment?"/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/opinion-reward-president-museveni-no-age-limit-constitutional-amendment/" rel="bookmark" title="OPINION: What is there to reward President Museveni with the ‘No-Age Limit’ Constitutional amendment?">OPINION: What is there to reward President Museveni with the ‘No-Age&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a0ff8d1b551d" data-td_block_id="td_uid_7_5a0ff8d1b551d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a0ff8d1b551d" data-td_block_id="td_uid_7_5a0ff8d1b551d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38675"><a href="http://theinvestigatornews.com/travel/">Tourism</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39383"><a target="_blank" href="http://giasafaris.com/properties/">Properties</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://theinvestigatornews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>


<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://theinvestigatornews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Tourism" class="entry-crumb" itemprop="url" href="http://theinvestigatornews.com/news/tourism-105/"><span itemprop="title">Tourism</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "9 Ways To Get Paid While Traveling The World And Do Not..."><meta itemprop="url" content = "http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/">9 Ways To Get Paid While Traveling The World And Do Not...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-34851" class="post-34851 post type-post status-publish format-standard has-post-thumbnail hentry category-tourism-105" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://theinvestigatornews.com/author/jovago/">Jumia Travel</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-16T13:50:02+00:00" >June 16, 2016</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-34851">846</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheinvestigatornews.com%2F2016%2F06%2F9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=9+Ways+To+Get+Paid+While+Traveling+The+World+And+Do+Not+Need+To+Have+A+Job&url=http%3A%2F%2Ftheinvestigatornews.com%2F2016%2F06%2F9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job%2F&via=uginvestigator"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/&amp;media=http://theinvestigatornews.com/wp-content/uploads/2016/06/traveling.jpg&description=9+Ways+To+Get+Paid+While+Traveling+The+World+And+Do+Not+Need+To+Have+A+Job" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=9+Ways+To+Get+Paid+While+Traveling+The+World+And+Do+Not+Need+To+Have+A+Job%20-%20http%3A%2F%2Ftheinvestigatornews.com%2F2016%2F06%2F9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/" data-text="9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://theinvestigatornews.com/wp-content/uploads/2016/06/traveling.jpg" data-caption="How do you do this while traveling and do not have a job?"><img width="696" height="464" class="entry-thumb td-modal-image" src="http://theinvestigatornews.com/wp-content/uploads/2016/06/traveling.jpg" alt="How do you do this while traveling and do not have a job?" title="traveling"/></a><figcaption class="wp-caption-text">How do you do this while traveling and do not have a job?</figcaption></figure></div>
        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job - http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/" class="wabtn">Share this on WhatsApp</a></div><p>There are people who have such an unrivaled passion for traveling and seeing the world that if you asked them to drop whatever they are doing and go to another country, they will do so with enthusiasm.</p>
<p>These very people will traverse the globe, going where the tide leads them because they are courageous enough to do this. Traveling the world is not all fun and games though; you need money to feed, clothe and definitely get you the necessary shelter.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><a href="http://www.spekehotel.com/restaurants/rock-bar" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-41534" src="http://theinvestigatornews.com/wp-content/uploads/ROCK.jpg" alt="" width="300" height="212" /></a></div><p>So, how do you do this while traveling and do not have a job?</p>
<p><strong>Become An Air Hostess</strong></p>
<p>It might not be as fun as it looks, but after all the working they get free travel benefits for them and their family. They get to see different places all over the <a href="http://www.jovago.com/en-gb/hotels/seychelles/159?utm_source=blog&amp;utm_medium=article&amp;utm_campaign=B-SY-EN-IMG-EAF-%5bDEST_159%5d:seychelles">world</a> even if they stop by for a few hours. It is worth getting a not so regular 9-5 and is aligned to your passion for traveling.</p>
<p><strong>Teach English</strong></p>
<p>There are several foreign countries that need temporary English teachers and are always looking to hire someone that is good and the pay is usually good to easily live off as you take an adventure through your new temporary home in the meantime.</p>
<p><strong>Destination Wedding Photography</strong></p>
<p>There are couples getting married almost every weekend and they will need a well skilled photographer to travel with them to wherever the location is. This will require you to actually be good at photography and artistic impression; you will also need expensive photography equipments. The fees you are paid always cater for your travel, food and sometimes board making it easy for you to see new things while on the job.</p>
<p><strong>Work On a Cruise Ship</strong></p>
<p>They might be very rare in <a href="http://www.jovago.com/en-gb/hotels/uganda/kampala/1091?utm_source=blog&amp;utm_medium=article&amp;utm_campaign=B-UG-EN-IMG-EAF-%5bDEST_1091%5d:kampala">Uganda</a> since it is a landlocked county, but there are several ferries and yachts that host parties and also take people to the islands for weekends; you can utilise the opportunities to feed your passion for travel. If that does not work for you, you can also apply to the cruise ships that dock next door in Kenya or Tanzania at the shores of the ocean for shops on board that will help you travel several countries while making money.</p>
<p><strong>Monetize Your Travel Blog</strong></p>
<p>It might seem a bit too hard but several companies are always looking for fresh sites that can redirect traffic to their own websites through clicks and you can take advantage of this and work it in your favor. The companies would be willing to partner with you in advertising and sponsoring your blog if you give them substantial evidence on what they will get in turn. Make sure you collaborate with those that are in the same field as you are, so that you can have articles about your travels that easily relate to their product and brand.</p>
<p><strong>Au Pair Services</strong></p>
<p>An Au Pair is a nanny who comes in as an extra pair of hands that most wealthy families take along with them on their travels to help out with their children whenever they go to foreign countries. You do not have to learn the foreign language because most families want an English speaking and in return you get to travel, pocket money plus full board wherever they will be going.</p>
<p><strong>Research For Travel Guidebooks</strong></p>
<p>It might sound like a vacation but travel guide book researchers work long hours with short deadlines to meet, whilst being paid very little. On the sunside, you get to travel to several destinations in the world, learning new things as well as making a living for yourself.</p>
<p><strong>Travel Agencies</strong></p>
<p>Every once in awhile travel agencies will need new information about different exotic locales they would want to add to their databases, by sending someone on their teams to check and verify the situation in those countries. What better way to discover new places that you just used to hear about while being paid for it?</p>
<p><strong>Peace Corps</strong></p>
<p>If you are willing to be far away from your family and sometimes in a very remote place with no internet or cellphone service, the peace corps will do just fine. You might have to really think about it before you do but once you do, you will be able to enjoy your new adventures, meeting new friends at the same time making a difference in the world.</p>
<p>The corps will pay for your travel/ living allowances and sometimes they help with your student loans.</p>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job - http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/" class="wabtn">Share this on WhatsApp</a></div><div class="td-a-rec td-a-rec-id-content_bottom  ">===============================================================
"The Investigator is Uganda’s First Online News Daily with the Latest in Investigative Crime, Politics, Business, Entertainment, Sports, Jobs, Opinions and Analysis.  Call Us on +256 701 120000, +256 772 097871 or WhatsApp on +256 701 760099, Email: info@theinvestigatornews.com</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheinvestigatornews.com%2F2016%2F06%2F9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=9+Ways+To+Get+Paid+While+Traveling+The+World+And+Do+Not+Need+To+Have+A+Job&url=http%3A%2F%2Ftheinvestigatornews.com%2F2016%2F06%2F9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job%2F&via=uginvestigator"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/&amp;media=http://theinvestigatornews.com/wp-content/uploads/2016/06/traveling.jpg&description=9+Ways+To+Get+Paid+While+Traveling+The+World+And+Do+Not+Need+To+Have+A+Job" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=9+Ways+To+Get+Paid+While+Traveling+The+World+And+Do+Not+Need+To+Have+A+Job%20-%20http%3A%2F%2Ftheinvestigatornews.com%2F2016%2F06%2F9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/" data-text="9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://theinvestigatornews.com/author/jovago/"><img alt='' src='http://0.gravatar.com/avatar/668d2fac0ae123447390852ad101e17b?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/668d2fac0ae123447390852ad101e17b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://theinvestigatornews.com/author/jovago/">Jumia Travel</a></span></div><div class="td-author-url"><a href="http://www.jovago.com/">http://www.jovago.com/</a></div><div class="td-author-description"><p>Jovago.com is an online hotel booking service with offices in Kampala (Uganda) Lagos (Nigeria), Nairobi (Kenya) and Dakar (Senegal) founded by Africa Internet Group and has Rocket Internet, MTN, Millicom, AXA and Goldman Sachs as its investors. Jovago.com, Africa’s No.1 booking portal, facilitates the booking process for its users to provide them with the best hotel booking experience with fast, transparent and easy-to-use services. Jovago.com has over 25,000 local hotel listings across Africa and over 200,000 hotels around the world.</p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jumia Travel"></span><meta itemprop="datePublished" content="2016-06-16T13:50:02+00:00"><meta itemprop="dateModified" content="2016-06-16T13:50:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://theinvestigatornews.com/2016/06/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg"></span><meta itemprop="name" content="The Investigator"></span><meta itemprop="headline " content="9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theinvestigatornews.com/wp-content/uploads/2016/06/traveling.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1333"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-478">
        <div id="dsq-comment-header-478" class="dsq-comment-header">
            <cite id="dsq-cite-478">
                <a id="dsq-author-user-478" href="http://www.goldenbustours.com/" target="_blank" rel="nofollow">joney</a>
            </cite>
        </div>
        <div id="dsq-comment-body-478" class="dsq-comment-body">
            <div id="dsq-comment-message-478" class="dsq-comment-message"><p>I just really like to have this amazing stuff here for sure.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">Advertisement </span><a href="https://plascon.com/ea/uganda" target="_blank" rel="noopener"><img class="alignnone wp-image-41485 size-full" src="http://theinvestigatornews.com/wp-content/uploads/plascon.gif" alt="" width="300" height="250" /></a></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5a0ff8d1c0fd8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5a0ff8d1c0fd8" ><script>var block_td_uid_11_5a0ff8d1c0fd8 = new tdBlock();
block_td_uid_11_5a0ff8d1c0fd8.id = "td_uid_11_5a0ff8d1c0fd8";
block_td_uid_11_5a0ff8d1c0fd8.atts = '{"limit":"4","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"TRENDING NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5a0ff8d1c0fd8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5a0ff8d1c0fd8.td_column_number = "1";
block_td_uid_11_5a0ff8d1c0fd8.block_type = "td_block_7";
block_td_uid_11_5a0ff8d1c0fd8.post_count = "2";
block_td_uid_11_5a0ff8d1c0fd8.found_posts = "2";
block_td_uid_11_5a0ff8d1c0fd8.header_color = "#";
block_td_uid_11_5a0ff8d1c0fd8.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a0ff8d1c0fd8.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_11_5a0ff8d1c0fd8);
</script><h4 class="block-title"><span>TRENDING NEWS</span></h4><div id=td_uid_11_5a0ff8d1c0fd8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/11/tycoon-sudhir-wins-round-one-central-bank-lawyers-get-scrapped-off-legal-team/" rel="bookmark" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Dr-1-100x70.jpg" alt="" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/11/tycoon-sudhir-wins-round-one-central-bank-lawyers-get-scrapped-off-legal-team/" rel="bookmark" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team">Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-15T12:32:49+00:00" >November 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/11/cip-records-shame-another-rwandese-survive-illegal-deportation-hands-police-operatives/" rel="bookmark" title="CIP Records: Shame as another Rwandese Survives Illegal Deportation at the hands of Police Operatives"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/INTEL-100x70.jpg" alt="" title="CIP Records: Shame as another Rwandese Survives Illegal Deportation at the hands of Police Operatives"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/11/cip-records-shame-another-rwandese-survive-illegal-deportation-hands-police-operatives/" rel="bookmark" title="CIP Records: Shame as another Rwandese Survives Illegal Deportation at the hands of Police Operatives">CIP Records: Shame as another Rwandese Survives Illegal Deportation at the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-15T12:51:04+00:00" >November 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_13_5a0ff8d1c8d4e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_5a0ff8d1c8d4e" ><script>var block_td_uid_13_5a0ff8d1c8d4e = new tdBlock();
block_td_uid_13_5a0ff8d1c8d4e.id = "td_uid_13_5a0ff8d1c8d4e";
block_td_uid_13_5a0ff8d1c8d4e.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5a0ff8d1c8d4e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_5a0ff8d1c8d4e.td_column_number = "1";
block_td_uid_13_5a0ff8d1c8d4e.block_type = "td_block_15";
block_td_uid_13_5a0ff8d1c8d4e.post_count = "6";
block_td_uid_13_5a0ff8d1c8d4e.found_posts = "9420";
block_td_uid_13_5a0ff8d1c8d4e.header_color = "#";
block_td_uid_13_5a0ff8d1c8d4e.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a0ff8d1c8d4e.max_num_pages = "1570";
tdBlocksArray.push(block_td_uid_13_5a0ff8d1c8d4e);
</script><h4 class="block-title"><span>MORE NEWS</span></h4><div id=td_uid_13_5a0ff8d1c8d4e class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/11/cip-records-shame-another-rwandese-survive-illegal-deportation-hands-police-operatives/" rel="bookmark" title="CIP Records: Shame as another Rwandese Survives Illegal Deportation at the hands of Police Operatives"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/INTEL-218x150.jpg" alt="" title="CIP Records: Shame as another Rwandese Survives Illegal Deportation at the hands of Police Operatives"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/11/cip-records-shame-another-rwandese-survive-illegal-deportation-hands-police-operatives/" rel="bookmark" title="CIP Records: Shame as another Rwandese Survives Illegal Deportation at the hands of Police Operatives">CIP Records: Shame as another Rwandese Survives Illegal Deportation at the...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/11/tycoon-sudhir-wins-round-one-central-bank-lawyers-get-scrapped-off-legal-team/" rel="bookmark" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Dr-1-218x150.jpg" alt="" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/11/tycoon-sudhir-wins-round-one-central-bank-lawyers-get-scrapped-off-legal-team/" rel="bookmark" title="Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped off the Legal Team">Tycoon Sudhir wins round one as Central Bank Lawyers get Scrapped...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/11/fresh-row-hits-jinja-eng-zikusooka-main-street-4m-road-rehabilitation-tenders-ppda-suspends-works/" rel="bookmark" title="Fresh row hits the Jinja Eng. Zikusooka and Main Street $4m Road Rehabilitation tenders as PPDA suspends all Works"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/construction-218x150.jpg" alt="" title="Fresh row hits the Jinja Eng. Zikusooka and Main Street $4m Road Rehabilitation tenders as PPDA suspends all Works"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/11/fresh-row-hits-jinja-eng-zikusooka-main-street-4m-road-rehabilitation-tenders-ppda-suspends-works/" rel="bookmark" title="Fresh row hits the Jinja Eng. Zikusooka and Main Street $4m Road Rehabilitation tenders as PPDA suspends all Works">Fresh row hits the Jinja Eng. Zikusooka and Main Street $4m...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/11/nbs-tv-soars-tv-stations-latest-audience-survey-conducted-ipsos-frontline-peak/" rel="bookmark" title="NBS TV soars above other TV stations in the latest audience survey conducted by Ipsos, Frontline at the Peak"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/NBS-218x150.jpg" alt="Kin Kariisa is the Executive Chairman of Kin Group Ltd, the holding group for NBS Television" title="NBS TV soars above other TV stations in the latest audience survey conducted by Ipsos, Frontline at the Peak"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/11/nbs-tv-soars-tv-stations-latest-audience-survey-conducted-ipsos-frontline-peak/" rel="bookmark" title="NBS TV soars above other TV stations in the latest audience survey conducted by Ipsos, Frontline at the Peak">NBS TV soars above other TV stations in the latest audience...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/cip-records-reloaded-tenterhooks-museveni-orders-kayihuras-blue-eyed-boy-nixons-arrest/" rel="bookmark" title="CIP Records Reloaded: Tenterhooks as Museveni Orders for Kayihura’s Blue-eyed boy Nixon’s Arrest"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/nixon-1-1-218x150.jpg" alt="" title="CIP Records Reloaded: Tenterhooks as Museveni Orders for Kayihura’s Blue-eyed boy Nixon’s Arrest"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/cip-records-reloaded-tenterhooks-museveni-orders-kayihuras-blue-eyed-boy-nixons-arrest/" rel="bookmark" title="CIP Records Reloaded: Tenterhooks as Museveni Orders for Kayihura’s Blue-eyed boy Nixon’s Arrest">CIP Records Reloaded: Tenterhooks as Museveni Orders for Kayihura’s Blue-eyed boy...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/expect-planning-gorilla-safari-africa/" rel="bookmark" title="What To Expect when Planning a Gorilla Safari in Africa"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/JARVIS-218x150.jpg" alt="What To Expect when Planning a Gorilla Safari in Africa" title="What To Expect when Planning a Gorilla Safari in Africa"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/expect-planning-gorilla-safari-africa/" rel="bookmark" title="What To Expect when Planning a Gorilla Safari in Africa">What To Expect when Planning a Gorilla Safari in Africa</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5a0ff8d1c8d4e" data-td_block_id="td_uid_13_5a0ff8d1c8d4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5a0ff8d1c8d4e" data-td_block_id="td_uid_13_5a0ff8d1c8d4e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_14_5a0ff8d1d1b7d_rand td-pb-border-top"  data-td-block-uid="td_uid_14_5a0ff8d1d1b7d" ><script>var block_td_uid_14_5a0ff8d1d1b7d = new tdBlock();
block_td_uid_14_5a0ff8d1d1b7d.id = "td_uid_14_5a0ff8d1d1b7d";
block_td_uid_14_5a0ff8d1d1b7d.atts = '{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"Opinions","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5a0ff8d1d1b7d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5a0ff8d1d1b7d.td_column_number = "1";
block_td_uid_14_5a0ff8d1d1b7d.block_type = "td_block_1";
block_td_uid_14_5a0ff8d1d1b7d.post_count = "0";
block_td_uid_14_5a0ff8d1d1b7d.found_posts = "0";
block_td_uid_14_5a0ff8d1d1b7d.header_color = "#";
block_td_uid_14_5a0ff8d1d1b7d.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a0ff8d1d1b7d.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_14_5a0ff8d1d1b7d);
</script><h4 class="block-title"><span>Opinions</span></h4><div id=td_uid_14_5a0ff8d1d1b7d class="td_block_inner"></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-40107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-40107"><a href="http://theinvestigatornews.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-40108" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40108"><a href="http://theinvestigatornews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36784"><a href="#">Advertisement</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36785"><a href="http://theinvestigatornews.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Investigator is Owned and Powered by GIA Investments                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true});
			});
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2016/07/top-ranking-african-airlines-connecting-skies-africa-stood-test-time/" rel="bookmark" title="Top Ranking African Airlines Connecting The Skies In Africa: Here Is Why They Have Stood The Test Of Time"><img width="301" height="160" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/2016/07/KQ.jpg" alt="Kenya Airways" title="Top Ranking African Airlines Connecting The Skies In Africa: Here Is Why They Have Stood The Test Of Time"/></a></div>                <a href="http://theinvestigatornews.com/news/tourism-105/" class="td-post-category">Tourism</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2016/07/top-ranking-african-airlines-connecting-skies-africa-stood-test-time/" rel="bookmark" title="Top Ranking African Airlines Connecting The Skies In Africa: Here Is Why They Have Stood The Test Of Time">Top Ranking African Airlines Connecting The Skies In Africa: Here Is...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/jovago/">Jumia Travel</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-22T02:37:54+00:00" >July 22, 2016</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5a0ff8d1d840f
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://theinvestigatornews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theinvestigatornews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9","language":""},"disqusIdentifier":"34851 http:\/\/theinvestigatornews.com\/?p=34851","disqusShortname":"investigatorug","disqusTitle":"9 Ways To Get Paid While Traveling The World And Do Not Need To Have A Job","disqusUrl":"http:\/\/theinvestigatornews.com\/2016\/06\/9-ways-to-get-paid-while-traveling-the-world-and-do-not-need-to-have-a-job\/","options":{"manualSync":false},"postId":"34851"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"investigatorug"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[34851]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://theinvestigatornews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://theinvestigatornews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>