<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal - The Investigator</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://theinvestigatornews.com/xmlrpc.php" />
    <meta property="og:image" content="http://theinvestigatornews.com/wp-content/uploads/jameh.jpg" /><meta name="author" content="The Investigator News">
<link rel="icon" type="image/png" href="http://theinvestigatornews.com/wp-content/uploads/2015/10/Investigator-News-Logo-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-144x144-1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal - The Investigator" />
<meta property="og:description" content="Share this on WhatsAppThe Gambia&#8217;s long-term leader Yahya Jammeh says he will step down, after refusing to accept defeat in elections. In an announcement on state TV, he said it was &#8220;not necessary that a single drop of blood be shed&#8221;. The statement followed hours of talks between Mr Jammeh and West African mediators. He &hellip;" />
<meta property="og:url" content="http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/" />
<meta property="og:site_name" content="The Investigator" />
<meta property="article:publisher" content="https://web.facebook.com/uginvestigator/" />
<meta property="article:section" content="Africa" />
<meta property="article:published_time" content="2017-01-21T11:35:46+00:00" />
<meta property="article:modified_time" content="2017-01-21T11:38:53+00:00" />
<meta property="og:updated_time" content="2017-01-21T11:38:53+00:00" />
<meta property="og:image" content="http://theinvestigatornews.com/wp-content/uploads/jameh.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this on WhatsAppThe Gambia&#8217;s long-term leader Yahya Jammeh says he will step down, after refusing to accept defeat in elections. In an announcement on state TV, he said it was &#8220;not necessary that a single drop of blood be shed&#8221;. The statement followed hours of talks between Mr Jammeh and West African mediators. He [&hellip;]" />
<meta name="twitter:title" content="RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal - The Investigator" />
<meta name="twitter:site" content="@uginvestigator" />
<meta name="twitter:image" content="http://theinvestigatornews.com/wp-content/uploads/jameh.jpg" />
<meta name="twitter:creator" content="@uginvestigator" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Feed" href="http://theinvestigatornews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Comments Feed" href="http://theinvestigatornews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal Comments Feed" href="http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theinvestigatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://theinvestigatornews.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://theinvestigatornews.com/wp-content/plugins/whatsapp/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://theinvestigatornews.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theinvestigatornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theinvestigatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theinvestigatornews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://theinvestigatornews.com/?p=38310' />
<link rel="alternate" type="application/json+oembed" href="http://theinvestigatornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F01%2Fthe-gambia-crisis-yahya-jammeh-says-he-will-step-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theinvestigatornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F01%2Fthe-gambia-crisis-yahya-jammeh-says-he-will-step-down%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7QWi1a8Dy002o", domain:"theinvestigatornews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7QWi1a8Dy002o" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="generator" content="Custom Login v3.2.5" />
<script id="apo-widget-script" src="http://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6NDp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToxOntpOjA7YToyOntzOjY6InRhZ19pZCI7czozOiJhbGwiO3M6NToidGFnX2MiO3M6MzoiNjUyIjt9fXM6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><meta name="google-site-verification" content="_NCBm8Hr_fxl8xbo50NEl1j9fqXIpQ56D_oKM5GhdP0" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', '', 'auto');
    ga('send', 'pageview');
</script>
<link rel="amphtml" href="http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/theinvestigatornews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/theinvestigatornews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ff0000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/africa2030.me\/";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-32x32.png" sizes="32x32" />
<link rel="icon" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-180x180.png" />
<meta name="msapplication-TileImage" content="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1b2ba8574c0bdeaeef853f5d2c09fef3"><script pagespeed_no_defer="" data-pso-version="20170118_200633">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</script></head>

<body class="post-template-default single single-post postid-38310 single-format-standard the-gambia-crisis-yahya-jammeh-says-he-will-step-down wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/uginvestigator/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uginvestigator" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-36814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-36814"><a href="http://theinvestigatornews.com/">Home</a></li>
<li id="menu-item-37072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37072"><a href="http://theinvestigatornews.com/news/business/">Business</a></li>
<li id="menu-item-37070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37070"><a href="http://theinvestigatornews.com/news/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://theinvestigatornews.com/news/politics/cartoon/">Cartoon</a></li>
</ul>
</li>
<li id="menu-item-37073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37073"><a href="http://theinvestigatornews.com/news/crime-news/">Crime</a></li>
<li id="menu-item-37071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37071"><a href="http://theinvestigatornews.com/news/opinion/">Opinions</a></li>
<li id="menu-item-37933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37933"><a href="http://theinvestigatornews.com/news/can2017/">#AFCON2017</a></li>
<li id="menu-item-38191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38191"><a href="http://theinvestigatornews.com/news/tourism-105/">Tourism</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://theinvestigatornews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/uginvestigator/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uginvestigator" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, January 21, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-36778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-36778"><a target="_blank" href="http://theinvestigatornews.com/the-joomla-community/">Advertise with Us</a></li>
<li id="menu-item-36780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36780"><a href="http://theinvestigatornews.com/contact/">Contact</a></li>
<li id="menu-item-36781" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36781"><a target="_blank" href="http://theinvestigatornews.com/entrepreneurs/">INVEST-PRENEURS</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://theinvestigatornews.com/">
            <img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/CAF17.png" src="http://theinvestigatornews.com/wp-content/uploads/CAF17.png" alt="The Investigator News" title="More Than Just News"/>
            <span class="td-visual-hidden">The Investigator</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><a href="http://vu.ac.ug/"><img class="aligncenter size-full wp-image-37527" src="http://theinvestigatornews.com/wp-content/uploads/728x90.gif" alt="" width="729" height="90" /></a></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://theinvestigatornews.com/">
			<img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/CAF17.png" src="http://theinvestigatornews.com/wp-content/uploads/CAF17.png" alt="The Investigator News" title="More Than Just News"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://theinvestigatornews.com/">
			<img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/CAF17.png" src="http://theinvestigatornews.com/wp-content/uploads/CAF17.png" alt="The Investigator News" title="More Than Just News"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36814"><a href="http://theinvestigatornews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37072"><a href="http://theinvestigatornews.com/news/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58834b97aafea_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58834b97aafea" ><script>var block_td_uid_2_58834b97aafea = new tdBlock();
block_td_uid_2_58834b97aafea.id = "td_uid_2_58834b97aafea";
block_td_uid_2_58834b97aafea.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1191","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58834b97aafea_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58834b97aafea.td_column_number = "3";
block_td_uid_2_58834b97aafea.block_type = "td_block_mega_menu";
block_td_uid_2_58834b97aafea.post_count = "5";
block_td_uid_2_58834b97aafea.found_posts = "72";
block_td_uid_2_58834b97aafea.header_color = "";
block_td_uid_2_58834b97aafea.ajax_pagination_infinite_stop = "";
block_td_uid_2_58834b97aafea.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_2_58834b97aafea);
</script><div id=td_uid_2_58834b97aafea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/exclusive-planned-usd10m-redevelopment-pakuba-safari-lodge-backtracked-city-lawyer-tumusiime-speaks/" rel="bookmark" title="EXCLUSIVE: Why the Planned USD$10m Redevelopment of the Pakuba Safari Lodge has Backtracked, City lawyer Tumusiime Speaks Out"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/T3-218x150.jpg" alt="Pakuba Safari Lodge" title="EXCLUSIVE: Why the Planned USD$10m Redevelopment of the Pakuba Safari Lodge has Backtracked, City lawyer Tumusiime Speaks Out"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/exclusive-planned-usd10m-redevelopment-pakuba-safari-lodge-backtracked-city-lawyer-tumusiime-speaks/" rel="bookmark" title="EXCLUSIVE: Why the Planned USD$10m Redevelopment of the Pakuba Safari Lodge has Backtracked, City lawyer Tumusiime Speaks Out">EXCLUSIVE: Why the Planned USD$10m Redevelopment of the Pakuba Safari Lodge&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/terminated-ugandan-striker-emma-okwis-dismal-performance-leads-sack-sydbank-super-league-danish-club/" rel="bookmark" title="TERMINATED: Ugandan striker Emma Okwi’s dismal Performance leads to his ‘sack’ at the Sydbank Super-league Danish club"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/OKWI-218x150.jpg" alt="Ugandan striker Emmanuel Okwi" title="TERMINATED: Ugandan striker Emma Okwi’s dismal Performance leads to his ‘sack’ at the Sydbank Super-league Danish club"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/terminated-ugandan-striker-emma-okwis-dismal-performance-leads-sack-sydbank-super-league-danish-club/" rel="bookmark" title="TERMINATED: Ugandan striker Emma Okwi’s dismal Performance leads to his ‘sack’ at the Sydbank Super-league Danish club">TERMINATED: Ugandan striker Emma Okwi’s dismal Performance leads to his ‘sack’&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/partnership-strategy-core-element-etihad-growth-says-group-president-ceo/" rel="bookmark" title="Partnership Strategy A Core Element Of Etihad Growth, Says Group President And CEO"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/2015/12/Ethad.jpg" alt="" title="Partnership Strategy A Core Element Of Etihad Growth, Says Group President And CEO"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/partnership-strategy-core-element-etihad-growth-says-group-president-ceo/" rel="bookmark" title="Partnership Strategy A Core Element Of Etihad Growth, Says Group President And CEO">Partnership Strategy A Core Element Of Etihad Growth, Says Group President&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/mtn-mmi-holdings-introduce-insurance-cover-loading-airtime-sending-funds-mtn-mobile-money/" rel="bookmark" title="MTN and MMI Holdings Introduce insurance cover for Loading Airtime and Sending Funds with MTN Mobile Money "><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/MTN-218x150.jpg" alt="From left to right: Edwin Kwesiga, aYo Uganda CEO; Wim Vanhelleputte, MTN Uganda CEO and Imran Mahomed, aYo Holdings CEO pose for a group photo after the launch of aYo" title="MTN and MMI Holdings Introduce insurance cover for Loading Airtime and Sending Funds with MTN Mobile Money "/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/mtn-mmi-holdings-introduce-insurance-cover-loading-airtime-sending-funds-mtn-mobile-money/" rel="bookmark" title="MTN and MMI Holdings Introduce insurance cover for Loading Airtime and Sending Funds with MTN Mobile Money ">MTN and MMI Holdings Introduce insurance cover for Loading Airtime and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/nssf-blood-donation-drive-across-country-targets-3000-units/" rel="bookmark" title="NSSF blood Donation drive Across the Country targets 3,000 Units"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/NSSF-218x150.jpg" alt="The Managing Director of the National Social Security Fund (NSSF), Richard Byarugaba donating blood at the launch of the fund&#039;s annual blood drive" title="NSSF blood Donation drive Across the Country targets 3,000 Units"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/nssf-blood-donation-drive-across-country-targets-3000-units/" rel="bookmark" title="NSSF blood Donation drive Across the Country targets 3,000 Units">NSSF blood Donation drive Across the Country targets 3,000 Units</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58834b97aafea" data-td_block_id="td_uid_2_58834b97aafea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58834b97aafea" data-td_block_id="td_uid_2_58834b97aafea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37070"><a href="http://theinvestigatornews.com/news/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_58834b97b2ef2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58834b97b2ef2" ><script>var block_td_uid_3_58834b97b2ef2 = new tdBlock();
block_td_uid_3_58834b97b2ef2.id = "td_uid_3_58834b97b2ef2";
block_td_uid_3_58834b97b2ef2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58834b97b2ef2_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_58834b97b2ef2.td_column_number = "3";
block_td_uid_3_58834b97b2ef2.block_type = "td_block_mega_menu";
block_td_uid_3_58834b97b2ef2.post_count = "4";
block_td_uid_3_58834b97b2ef2.found_posts = "302";
block_td_uid_3_58834b97b2ef2.header_color = "";
block_td_uid_3_58834b97b2ef2.ajax_pagination_infinite_stop = "";
block_td_uid_3_58834b97b2ef2.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_3_58834b97b2ef2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_58834b97b2ef2" id="td_uid_4_58834b97b4ea8" data-td_block_id="td_uid_3_58834b97b2ef2" data-td_filter_value="" href="http://theinvestigatornews.com/news/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_58834b97b2ef2"  id="td_uid_5_58834b97b5020" data-td_block_id="td_uid_3_58834b97b2ef2" data-td_filter_value="30" href="http://theinvestigatornews.com/news/politics/cartoon/">Cartoon</a></div></div><div id=td_uid_3_58834b97b2ef2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/maj-gen-peter-elwelu-showing-signs-dangerous-gen-idi-amin/" rel="bookmark" title="Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous Than Gen Idi Amin"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/AMIN-1-218x150.jpg" alt="Maj Gen Peter Elwelu and Gen Idi Amin" title="Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous Than Gen Idi Amin"/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/maj-gen-peter-elwelu-showing-signs-dangerous-gen-idi-amin/" rel="bookmark" title="Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous Than Gen Idi Amin">Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/bikers-trump-support-incoming-administration-smaller-equally-strong-opposition/" rel="bookmark" title="Bikers for Trump: Support for His Incoming Administration is Smaller but Equally Strong to the Opposition."><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/BfT.gif" alt="Bikers for Trump is a group of veterans that vowed to assert order during today&#039;s inauguration." title="Bikers for Trump: Support for His Incoming Administration is Smaller but Equally Strong to the Opposition."/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/bikers-trump-support-incoming-administration-smaller-equally-strong-opposition/" rel="bookmark" title="Bikers for Trump: Support for His Incoming Administration is Smaller but Equally Strong to the Opposition.">Bikers for Trump: Support for His Incoming Administration is Smaller but&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/satisfactory-address-president-museveni-opening-4th-eala-meeting-truth-mere-theoretical-defect-east-africa/" rel="bookmark" title="Satisfactory Address by President Museveni at the Opening of the 4th EALA Meeting. BUT is this Truth or Mere Theoretical Defect in East Africa:"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Museveni-EALA.gif" alt="President Museveni during his address at EALA" title="Satisfactory Address by President Museveni at the Opening of the 4th EALA Meeting. BUT is this Truth or Mere Theoretical Defect in East Africa:"/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/satisfactory-address-president-museveni-opening-4th-eala-meeting-truth-mere-theoretical-defect-east-africa/" rel="bookmark" title="Satisfactory Address by President Museveni at the Opening of the 4th EALA Meeting. BUT is this Truth or Mere Theoretical Defect in East Africa:">Satisfactory Address by President Museveni at the Opening of the 4th&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/obamas-must-read-witty-final-mail-americans-world/" rel="bookmark" title="Obama&#8217;s Must Read Witty Final Mail to the Americans and the World."><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Obama-WH.gif" alt="As he leaves office, Obama has ensured the proper well being of the Americans." title="Obama&#8217;s Must Read Witty Final Mail to the Americans and the World."/></a></div>                <a href="http://theinvestigatornews.com/news/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/obamas-must-read-witty-final-mail-americans-world/" rel="bookmark" title="Obama&#8217;s Must Read Witty Final Mail to the Americans and the World.">Obama&#8217;s Must Read Witty Final Mail to the Americans and the&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58834b97b2ef2" data-td_block_id="td_uid_3_58834b97b2ef2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58834b97b2ef2" data-td_block_id="td_uid_3_58834b97b2ef2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37073"><a href="http://theinvestigatornews.com/news/crime-news/">Crime</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_58834b97b7948_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_58834b97b7948" ><script>var block_td_uid_6_58834b97b7948 = new tdBlock();
block_td_uid_6_58834b97b7948.id = "td_uid_6_58834b97b7948";
block_td_uid_6_58834b97b7948.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"73","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_58834b97b7948_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58834b97b7948.td_column_number = "3";
block_td_uid_6_58834b97b7948.block_type = "td_block_mega_menu";
block_td_uid_6_58834b97b7948.post_count = "5";
block_td_uid_6_58834b97b7948.found_posts = "266";
block_td_uid_6_58834b97b7948.header_color = "";
block_td_uid_6_58834b97b7948.ajax_pagination_infinite_stop = "";
block_td_uid_6_58834b97b7948.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_6_58834b97b7948);
</script><div id=td_uid_6_58834b97b7948 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/killer-ura-gun-caused-untold-suffering-locals-rakai-captured-police-suspects-flee-tanzania/" rel="bookmark" title="Killer ‘URA’ Gun that has caused untold suffering to locals in Rakai captured by police, suspects flee into Tanzania"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/2016/06/police.jpg" alt="Rakai" title="Killer ‘URA’ Gun that has caused untold suffering to locals in Rakai captured by police, suspects flee into Tanzania"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/killer-ura-gun-caused-untold-suffering-locals-rakai-captured-police-suspects-flee-tanzania/" rel="bookmark" title="Killer ‘URA’ Gun that has caused untold suffering to locals in Rakai captured by police, suspects flee into Tanzania">Killer ‘URA’ Gun that has caused untold suffering to locals in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/court-martial-treason-trial-constitutional-court-suspends-trial-nakawa-mp-michael-kabaziguruka-2/" rel="bookmark" title="COURT MARTIAL TREASON TRIAL: Constitutional Court Suspends Trial of Nakawa MP Michael Kabaziguruka"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/KASULE-218x150.jpg" alt="Justice Remmy Kyonooneka Kasule and MP Nakawa Michael Kabaziguruka" title="COURT MARTIAL TREASON TRIAL: Constitutional Court Suspends Trial of Nakawa MP Michael Kabaziguruka"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/court-martial-treason-trial-constitutional-court-suspends-trial-nakawa-mp-michael-kabaziguruka-2/" rel="bookmark" title="COURT MARTIAL TREASON TRIAL: Constitutional Court Suspends Trial of Nakawa MP Michael Kabaziguruka">COURT MARTIAL TREASON TRIAL: Constitutional Court Suspends Trial of Nakawa MP&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/end-road-new-law-parliament-jail-poachers-20-years-fines-tune-ugx200m/" rel="bookmark" title="END OF THE ROAD: New law in Parliament to jail Poachers for 20 years and fines up to the tune of UGX200m"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/ELEPHANTS-218x150.jpg" alt="Golden catch. State Tourism Minister Godfrey Kiwanda, Andrew Seguya and Tom Okello from UWA display one of the biggest ivory recovered from poachers weighing over 34Kgs" title="END OF THE ROAD: New law in Parliament to jail Poachers for 20 years and fines up to the tune of UGX200m"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/end-road-new-law-parliament-jail-poachers-20-years-fines-tune-ugx200m/" rel="bookmark" title="END OF THE ROAD: New law in Parliament to jail Poachers for 20 years and fines up to the tune of UGX200m">END OF THE ROAD: New law in Parliament to jail Poachers&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/security-threat-armed-robbers-re-attack-rakai-traders-shoot-four-kill-one-spot/" rel="bookmark" title="Security Threat: Armed Robbers Re-Attack Rakai Traders, Shoot Four and kill One on Spot"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/2016/06/IGP.jpg" alt="IGP Kale Kayihura" title="Security Threat: Armed Robbers Re-Attack Rakai Traders, Shoot Four and kill One on Spot"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/security-threat-armed-robbers-re-attack-rakai-traders-shoot-four-kill-one-spot/" rel="bookmark" title="Security Threat: Armed Robbers Re-Attack Rakai Traders, Shoot Four and kill One on Spot">Security Threat: Armed Robbers Re-Attack Rakai Traders, Shoot Four and kill&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/locked-horns-masaka-district-logger-heads-ugx-50b-bank-uganda-currency-center-uganda-golf-union-land-deputy-governor-kasekendi-named-fueling-fraud/" rel="bookmark" title="LOCKED HORNS: Masaka district at logger heads Over UGX 50B BoU Currency Center on Uganda Golf Union land—Deputy Governor Kasekendi Named in Fueling the Fraud"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kasekende-218x150.jpg" alt="Bank of Uganda deputy Governor Dr Louis Kasekende" title="LOCKED HORNS: Masaka district at logger heads Over UGX 50B BoU Currency Center on Uganda Golf Union land—Deputy Governor Kasekendi Named in Fueling the Fraud"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/locked-horns-masaka-district-logger-heads-ugx-50b-bank-uganda-currency-center-uganda-golf-union-land-deputy-governor-kasekendi-named-fueling-fraud/" rel="bookmark" title="LOCKED HORNS: Masaka district at logger heads Over UGX 50B BoU Currency Center on Uganda Golf Union land—Deputy Governor Kasekendi Named in Fueling the Fraud">LOCKED HORNS: Masaka district at logger heads Over UGX 50B BoU&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_58834b97b7948" data-td_block_id="td_uid_6_58834b97b7948"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_58834b97b7948" data-td_block_id="td_uid_6_58834b97b7948"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37071"><a href="http://theinvestigatornews.com/news/opinion/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_58834b97bd208_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_58834b97bd208" ><script>var block_td_uid_7_58834b97bd208 = new tdBlock();
block_td_uid_7_58834b97bd208.id = "td_uid_7_58834b97bd208";
block_td_uid_7_58834b97bd208.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58834b97bd208_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58834b97bd208.td_column_number = "3";
block_td_uid_7_58834b97bd208.block_type = "td_block_mega_menu";
block_td_uid_7_58834b97bd208.post_count = "5";
block_td_uid_7_58834b97bd208.found_posts = "198";
block_td_uid_7_58834b97bd208.header_color = "";
block_td_uid_7_58834b97bd208.ajax_pagination_infinite_stop = "";
block_td_uid_7_58834b97bd208.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_7_58834b97bd208);
</script><div id=td_uid_7_58834b97bd208 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/maj-gen-peter-elwelu-showing-signs-dangerous-gen-idi-amin/" rel="bookmark" title="Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous Than Gen Idi Amin"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/AMIN-1-218x150.jpg" alt="Maj Gen Peter Elwelu and Gen Idi Amin" title="Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous Than Gen Idi Amin"/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/maj-gen-peter-elwelu-showing-signs-dangerous-gen-idi-amin/" rel="bookmark" title="Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous Than Gen Idi Amin">Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/bikers-trump-support-incoming-administration-smaller-equally-strong-opposition/" rel="bookmark" title="Bikers for Trump: Support for His Incoming Administration is Smaller but Equally Strong to the Opposition."><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/BfT.gif" alt="Bikers for Trump is a group of veterans that vowed to assert order during today&#039;s inauguration." title="Bikers for Trump: Support for His Incoming Administration is Smaller but Equally Strong to the Opposition."/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/bikers-trump-support-incoming-administration-smaller-equally-strong-opposition/" rel="bookmark" title="Bikers for Trump: Support for His Incoming Administration is Smaller but Equally Strong to the Opposition.">Bikers for Trump: Support for His Incoming Administration is Smaller but&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/oh-victory-belongs-jesus-praise-pastor-kayanja-77-dogs/" rel="bookmark" title="77 DOGS: Pastor Robert Kayanja’s 77 Days of Glory puts Uganda on World Attention As Scores Get Benedictions"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kayanja.gif" alt="Pastor Robert Kayanja, the miracle worker" title="77 DOGS: Pastor Robert Kayanja’s 77 Days of Glory puts Uganda on World Attention As Scores Get Benedictions"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/oh-victory-belongs-jesus-praise-pastor-kayanja-77-dogs/" rel="bookmark" title="77 DOGS: Pastor Robert Kayanja’s 77 Days of Glory puts Uganda on World Attention As Scores Get Benedictions">77 DOGS: Pastor Robert Kayanja’s 77 Days of Glory puts Uganda&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/satisfactory-address-president-museveni-opening-4th-eala-meeting-truth-mere-theoretical-defect-east-africa/" rel="bookmark" title="Satisfactory Address by President Museveni at the Opening of the 4th EALA Meeting. BUT is this Truth or Mere Theoretical Defect in East Africa:"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Museveni-EALA.gif" alt="President Museveni during his address at EALA" title="Satisfactory Address by President Museveni at the Opening of the 4th EALA Meeting. BUT is this Truth or Mere Theoretical Defect in East Africa:"/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/satisfactory-address-president-museveni-opening-4th-eala-meeting-truth-mere-theoretical-defect-east-africa/" rel="bookmark" title="Satisfactory Address by President Museveni at the Opening of the 4th EALA Meeting. BUT is this Truth or Mere Theoretical Defect in East Africa:">Satisfactory Address by President Museveni at the Opening of the 4th&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/gambia-respect-law-justice-state-institutions-died-expense-dictators/" rel="bookmark" title="The Gambia: Respect for Law, Justice and Other State Institutions Has Died Down at the Expense of Dictators."><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/yahya.gif" alt="Yahya Jammeh has refused to step down despite the pressure" title="The Gambia: Respect for Law, Justice and Other State Institutions Has Died Down at the Expense of Dictators."/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/gambia-respect-law-justice-state-institutions-died-expense-dictators/" rel="bookmark" title="The Gambia: Respect for Law, Justice and Other State Institutions Has Died Down at the Expense of Dictators.">The Gambia: Respect for Law, Justice and Other State Institutions Has&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58834b97bd208" data-td_block_id="td_uid_7_58834b97bd208"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58834b97bd208" data-td_block_id="td_uid_7_58834b97bd208"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37933"><a href="http://theinvestigatornews.com/news/can2017/">#AFCON2017</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38191"><a href="http://theinvestigatornews.com/news/tourism-105/">Tourism</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://theinvestigatornews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://theinvestigatornews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Africa" class="entry-crumb" itemprop="url" href="http://theinvestigatornews.com/news/africa/"><span itemprop="title">Africa</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step..."><meta itemprop="url" content = "http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/">RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-38310" class="post-38310 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-featured" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://theinvestigatornews.com/author/the-investigator/">The Investigator News</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-21T11:35:46+00:00" >January 21, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F01%2Fthe-gambia-crisis-yahya-jammeh-says-he-will-step-down%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RELINQUISH%3A+Gambia%E2%80%99s+Yahya+Jammeh+Announces+on+State+Television+That+He+Will+Step+down+after+Weeks+of+Refusal&url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F01%2Fthe-gambia-crisis-yahya-jammeh-says-he-will-step-down%2F&via=uginvestigator"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/&amp;media=http://theinvestigatornews.com/wp-content/uploads/jameh.jpg&description=RELINQUISH%3A+Gambia%E2%80%99s+Yahya+Jammeh+Announces+on+State+Television+That+He+Will+Step+down+after+Weeks+of+Refusal" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RELINQUISH%3A+Gambia%E2%80%99s+Yahya+Jammeh+Announces+on+State+Television+That+He+Will+Step+down+after+Weeks+of+Refusal%20-%20http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F01%2Fthe-gambia-crisis-yahya-jammeh-says-he-will-step-down%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://theinvestigatornews.com/wp-content/uploads/jameh.jpg" data-caption="The new president, Adama Barrow, was sworn in in Senegal on Thursday"><img width="620" height="330" class="entry-thumb td-modal-image" src="http://theinvestigatornews.com/wp-content/uploads/jameh.jpg" alt="The new president, Adama Barrow, was sworn in in Senegal on Thursday" title="jameh"/></a><figcaption class="wp-caption-text">The new president, Adama Barrow, was sworn in in Senegal on Thursday</figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="2529583444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="2529583444"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="2529583444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="2529583444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal - http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/" class="wabtn">Share this on WhatsApp</a></div><p>The Gambia&#8217;s long-term leader Yahya Jammeh says he will step down, after refusing to accept defeat in elections.</p>
<p>In an announcement on state TV, he said it was &#8220;not necessary that a single drop of blood be shed&#8221;.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><a href="http://vu.ac.ug" target="_blank"><img class="alignleft size-full wp-image-37542" src="http://theinvestigatornews.com/wp-content/uploads/vuxx.gif" alt="" width="300" height="250" /></a></div><p>The statement followed hours of talks between Mr Jammeh and West African mediators. He gave no details of what deal might have been struck.</p>
<p>Mr Jammeh has led the country for 22 years but was defeated in December&#8217;s election by Adama Barrow.</p>
<p>Troops from several West African nations, including Senegal, have been deployed in The Gambia, threatening to drive Mr Jammeh out of office if he did not agree to go.</p>
<p>&#8220;I have decided today in good conscience to relinquish the mantle of leadership of this great nation with infinite gratitude to all Gambians,&#8221; he said.</p>
<p>&#8220;I promise before Allah and the entire nation that all the issues we currently face will be resolved peacefully.&#8221;</p>
<p>Shortly before the TV address, Mauritanian President Mohamed Ould Abdel Aziz said that a deal had been struck and that Mr Jammeh would leave the country. He gave no further details.</p>
<p>Mr Jammeh was given an ultimatum to leave office or be forced out by UN-backed troops, <a href="http://www.bbc.co.uk/news/world-africa-38686144">which expired at 16:00 GMT on Friday</a>.</p>
<p>The deadline was set by the Economic Community of West African States (Ecowas), a regional grouping backed by the United Nations.</p>
<p>The first signs of a breakthrough came on Friday when a senior aide to the new president <a href="https://twitter.com/UmaruFofana/status/822524772760354816">told the BBC&#8217;s Umaru Fofana</a> that Mr Jammeh had agreed to step down.</p>
<p>Mr Jammeh had at first accepted defeat in the election but then reversed his position and said he would not step down.</p>
<p>He declared a 90-day state of emergency, blaming irregularities in the electoral process.</p>
<p id="mct-ai-attriblink"><a href="http://www.bbc.com/news/world-africa-38702787" target="_blank">Click here to view original web page at www.bbc.com</a></p>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal - http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/" class="wabtn">Share this on WhatsApp</a></div><div class="td-a-rec td-a-rec-id-content_bottom  ">===============================================================
"The Investigator is Uganda’s First Online News Daily with the Latest in Investigative Crime, Politics, Business, Entertainment, Sports, Jobs, Opinions and Analysis.  Contact Us on +256 701 120000, +256 772 097871 or WhatApp on +256 701 760099, Email: info@investigator.co.ug</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://theinvestigatornews.com/author/the-investigator/"><img class="avatar avatar-96 photo" width="64" height="64" src="http://theinvestigatornews.com/wp-content/uploads/2015/10/Investigator-News-Logo.png"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://theinvestigatornews.com/author/the-investigator/">The Investigator News</a></span></div><div class="td-author-url"><a href="http://www.investigator.co.ug">http://www.investigator.co.ug</a></div><div class="td-author-description">The Investigator is Uganda’s First Online News Daily with the Latest in Crime, Politics, Business, Entertainment, Sports, Job Opportunities, Opinions and Analysis. We bring you with the Latest Breaking News on your Mobile and Desktop. [More Than Just News] You can Contact Us on +256 701 120000, +256 772 097871 or WhatApp on +256 701 760099, Email: info@investigator.co.ug</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Investigator News"></span><meta itemprop="datePublished" content="2017-01-21T11:35:46+00:00"><meta itemprop="dateModified" content="2017-01-21T11:38:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theinvestigatornews.com/wp-content/uploads/CAF17.png"></span><meta itemprop="name" content="The Investigator"></span><meta itemprop="headline " content="RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theinvestigatornews.com/wp-content/uploads/jameh.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="330"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget ai_widget"><div class="block-title"><span>Advertisement </span></div><div class='code-block code-block-5' style='text-align: right; margin: 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BIG SIZE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1586406238811772"
     data-ad-slot="5315936641"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_58834b97c852e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_58834b97c852e" ><script>var block_td_uid_11_58834b97c852e = new tdBlock();
block_td_uid_11_58834b97c852e.id = "td_uid_11_58834b97c852e";
block_td_uid_11_58834b97c852e.atts = '{"limit":"4","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"TRENDING NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_58834b97c852e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_58834b97c852e.td_column_number = "1";
block_td_uid_11_58834b97c852e.block_type = "td_block_7";
block_td_uid_11_58834b97c852e.post_count = "4";
block_td_uid_11_58834b97c852e.found_posts = "77";
block_td_uid_11_58834b97c852e.header_color = "#";
block_td_uid_11_58834b97c852e.ajax_pagination_infinite_stop = "";
block_td_uid_11_58834b97c852e.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_11_58834b97c852e);
</script><h4 class="block-title"><span>TRENDING NEWS</span></h4><div id=td_uid_11_58834b97c852e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/gambia-crisis-jammeh-given-last-chance-to-resign-as-troops-close-in/" rel="bookmark" title="Gambia Crisis: Regional Leaders Postpone Military Intervention Until Friday Noon, Giving Last Chance To Yahya Jammeh To Step Aside"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/93677370_gambia-100x70.jpeg" alt="Gambia crisis: Jammeh given last chance to resign as troops close in" title="Gambia Crisis: Regional Leaders Postpone Military Intervention Until Friday Noon, Giving Last Chance To Yahya Jammeh To Step Aside"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/gambia-crisis-jammeh-given-last-chance-to-resign-as-troops-close-in/" rel="bookmark" title="Gambia Crisis: Regional Leaders Postpone Military Intervention Until Friday Noon, Giving Last Chance To Yahya Jammeh To Step Aside">Gambia Crisis: Regional Leaders Postpone Military Intervention Until Friday Noon, Giving...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-20T09:08:04+00:00" >January 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/satisfied-cranes-afcon-2017-losses-ugandans-already-content/" rel="bookmark" title="SATISFIED: Cranes AFCON 2017 Losses Would be, but Ugandans are Already  Content"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Isinde-100x70.jpg" alt="" title="SATISFIED: Cranes AFCON 2017 Losses Would be, but Ugandans are Already  Content"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/satisfied-cranes-afcon-2017-losses-ugandans-already-content/" rel="bookmark" title="SATISFIED: Cranes AFCON 2017 Losses Would be, but Ugandans are Already  Content">SATISFIED: Cranes AFCON 2017 Losses Would be, but Ugandans are Already...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-18T13:17:29+00:00" >January 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/nbl-champions-money-oiled-city-oilers-easily-beat-power-claim-201617-nbl-title-fourth-record/" rel="bookmark" title="NBL CHAMPIONS: Money Oiled City Oilers easily beat Power to Claim the 2016/17 NBL Title, their Fourth on Record"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/CITY-100x70.jpg" alt="City Oilers crowned champion" title="NBL CHAMPIONS: Money Oiled City Oilers easily beat Power to Claim the 2016/17 NBL Title, their Fourth on Record"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/nbl-champions-money-oiled-city-oilers-easily-beat-power-claim-201617-nbl-title-fourth-record/" rel="bookmark" title="NBL CHAMPIONS: Money Oiled City Oilers easily beat Power to Claim the 2016/17 NBL Title, their Fourth on Record">NBL CHAMPIONS: Money Oiled City Oilers easily beat Power to Claim...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-16T15:05:49+00:00" >January 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/court-martial-treason-trial-constitutional-court-suspends-trial-nakawa-mp-michael-kabaziguruka/" rel="bookmark" title="COURT MARTIAL TREASON TRIAL: Constitutional Court Suspends Trial of Nakawa MP Michael Kabaziguruka"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kabaziguruka-100x70.jpg" alt="" title="COURT MARTIAL TREASON TRIAL: Constitutional Court Suspends Trial of Nakawa MP Michael Kabaziguruka"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/court-martial-treason-trial-constitutional-court-suspends-trial-nakawa-mp-michael-kabaziguruka/" rel="bookmark" title="COURT MARTIAL TREASON TRIAL: Constitutional Court Suspends Trial of Nakawa MP Michael Kabaziguruka">COURT MARTIAL TREASON TRIAL: Constitutional Court Suspends Trial of Nakawa MP...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-18T08:28:51+00:00" >January 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_11_58834b97c852e" data-td_block_id="td_uid_11_58834b97c852e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_12_58834b97d6535_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_58834b97d6535" ><script>var block_td_uid_12_58834b97d6535 = new tdBlock();
block_td_uid_12_58834b97d6535.id = "td_uid_12_58834b97d6535";
block_td_uid_12_58834b97d6535.atts = '{"limit":"6","sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_58834b97d6535_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_58834b97d6535.td_column_number = "1";
block_td_uid_12_58834b97d6535.block_type = "td_block_15";
block_td_uid_12_58834b97d6535.post_count = "6";
block_td_uid_12_58834b97d6535.found_posts = "415";
block_td_uid_12_58834b97d6535.header_color = "#";
block_td_uid_12_58834b97d6535.ajax_pagination_infinite_stop = "";
block_td_uid_12_58834b97d6535.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_12_58834b97d6535);
</script><h4 class="block-title"><span>MORE NEWS</span></h4><div id=td_uid_12_58834b97d6535 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/" rel="bookmark" title="RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/jameh-218x150.jpg" alt="The new president, Adama Barrow, was sworn in in Senegal on Thursday" title="RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/the-gambia-crisis-yahya-jammeh-says-he-will-step-down/" rel="bookmark" title="RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal">RELINQUISH: Gambia’s Yahya Jammeh Announces on State Television That He Will...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/dont-miss-live-text-coverage-pharaoahs-take-uganda-cranes-port-gentil-10pm-eat/" rel="bookmark" title="Don’t Miss Our live Text Coverage As The Pharaoahs Take on The Uganda Cranes in Port-Gentil at 10PM EAT"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/2015/11/Uganda-Cranes.jpg" alt="" title="Don’t Miss Our live Text Coverage As The Pharaoahs Take on The Uganda Cranes in Port-Gentil at 10PM EAT"/></a></div>                <a href="http://theinvestigatornews.com/news/can2017/" class="td-post-category">#CAN2017</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/dont-miss-live-text-coverage-pharaoahs-take-uganda-cranes-port-gentil-10pm-eat/" rel="bookmark" title="Don’t Miss Our live Text Coverage As The Pharaoahs Take on The Uganda Cranes in Port-Gentil at 10PM EAT">Don’t Miss Our live Text Coverage As The Pharaoahs Take on...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/afcon2017-cranes-top-goal-poacher-farouk-miya-optimistic-that-the-flood-gates-will-open-up-today-in-port-gentil/" rel="bookmark" title="#AFCON2017 &#8211;Cranes Top Goal Poacher Farouk Miya Optimistic that the Flood Gates will Open Up Today in Port Gentil"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/2015/11/MIYA.jpg" alt="Farouk Miya had a decent game" title="#AFCON2017 &#8211;Cranes Top Goal Poacher Farouk Miya Optimistic that the Flood Gates will Open Up Today in Port Gentil"/></a></div>                <a href="http://theinvestigatornews.com/news/can2017/" class="td-post-category">#CAN2017</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/afcon2017-cranes-top-goal-poacher-farouk-miya-optimistic-that-the-flood-gates-will-open-up-today-in-port-gentil/" rel="bookmark" title="#AFCON2017 &#8211;Cranes Top Goal Poacher Farouk Miya Optimistic that the Flood Gates will Open Up Today in Port Gentil">#AFCON2017 &#8211;Cranes Top Goal Poacher Farouk Miya Optimistic that the Flood...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/wasswa-dismisses-over-the-hill-egypt/" rel="bookmark" title="Defender Hassan Wasswa says the Cranes have NO Fear Going into their Match Against Egypt"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Hassan_Wasswa-218x150.jpeg" alt="Wasswa dismisses ‘over-the-hill’ Egypt" title="Defender Hassan Wasswa says the Cranes have NO Fear Going into their Match Against Egypt"/></a></div>                <a href="http://theinvestigatornews.com/news/can2017/" class="td-post-category">#CAN2017</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/wasswa-dismisses-over-the-hill-egypt/" rel="bookmark" title="Defender Hassan Wasswa says the Cranes have NO Fear Going into their Match Against Egypt">Defender Hassan Wasswa says the Cranes have NO Fear Going into...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/exclusive-planned-usd10m-redevelopment-pakuba-safari-lodge-backtracked-city-lawyer-tumusiime-speaks/" rel="bookmark" title="EXCLUSIVE: Why the Planned USD$10m Redevelopment of the Pakuba Safari Lodge has Backtracked, City lawyer Tumusiime Speaks Out"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/T3-218x150.jpg" alt="Pakuba Safari Lodge" title="EXCLUSIVE: Why the Planned USD$10m Redevelopment of the Pakuba Safari Lodge has Backtracked, City lawyer Tumusiime Speaks Out"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/exclusive-planned-usd10m-redevelopment-pakuba-safari-lodge-backtracked-city-lawyer-tumusiime-speaks/" rel="bookmark" title="EXCLUSIVE: Why the Planned USD$10m Redevelopment of the Pakuba Safari Lodge has Backtracked, City lawyer Tumusiime Speaks Out">EXCLUSIVE: Why the Planned USD$10m Redevelopment of the Pakuba Safari Lodge...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/01/maj-gen-peter-elwelu-showing-signs-dangerous-gen-idi-amin/" rel="bookmark" title="Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous Than Gen Idi Amin"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/AMIN-1-218x150.jpg" alt="Maj Gen Peter Elwelu and Gen Idi Amin" title="Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous Than Gen Idi Amin"/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/01/maj-gen-peter-elwelu-showing-signs-dangerous-gen-idi-amin/" rel="bookmark" title="Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous Than Gen Idi Amin">Maj Gen Peter Elwelu Is Showing Signs of Being More Dangerous...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_58834b97d6535" data-td_block_id="td_uid_12_58834b97d6535"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_58834b97d6535" data-td_block_id="td_uid_12_58834b97d6535"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement </span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="5315936641"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement </span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="5315936641"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement </span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="5315936641"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement </span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="5315936641"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-36782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-36782"><a href="#">Disclaimer</a></li>
<li id="menu-item-36783" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36783"><a href="#">Privacy</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36784"><a href="#">Advertisement</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36785"><a href="http://theinvestigatornews.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Investigator is Owned and Powered by GIA Investments                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true});
			});
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2016/08/ugandan-erupu-jude-wins-big-bbc-world-service-25th-international-radio-playwriting-competition/" rel="bookmark" title="Ugandan, Erupu Jude Wins Big at BBC World Service 25th International Radio Playwriting Competition"><img width="324" height="160" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/bbc-324x160.jpg" alt="BBC winners of the 25th International Radio Playwriting Competition" title="Ugandan, Erupu Jude Wins Big at BBC World Service 25th International Radio Playwriting Competition"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2016/08/ugandan-erupu-jude-wins-big-bbc-world-service-25th-international-radio-playwriting-competition/" rel="bookmark" title="Ugandan, Erupu Jude Wins Big at BBC World Service 25th International Radio Playwriting Competition">Ugandan, Erupu Jude Wins Big at BBC World Service 25th International...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/rosand/">Robert Ndawula</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-26T03:14:29+00:00" >August 26, 2016</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 58834b97e64b8
    -->

    <script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"38310 http:\/\/theinvestigatornews.com\/target\/the-gambia-crisis-yahya-jammeh-says-he-will-step-down\/","disqusShortname":"investigatorug","disqusTitle":"RELINQUISH: Gambia\u2019s Yahya Jammeh Announces on State Television That He Will Step down after Weeks of Refusal","disqusUrl":"http:\/\/theinvestigatornews.com\/2017\/01\/the-gambia-crisis-yahya-jammeh-says-he-will-step-down\/","options":{"manualSync":false},"postId":"38310"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"investigatorug"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[38310]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://theinvestigatornews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://theinvestigatornews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>