<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen Natume’s Chart Bursting ‘Malidadi’ Song - The Investigator</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://theinvestigatornews.com/xmlrpc.php" />
    <meta property="og:image" content="http://theinvestigatornews.com/wp-content/uploads/Jako-1.jpg" /><meta name="author" content="Robert Ndawula">
<link rel="icon" type="image/png" href="http://theinvestigatornews.com/wp-content/uploads/2015/10/Investigator-News-Logo-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-144x144-1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theinvestigatornews.com/2017/02/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen Natume’s Chart Bursting ‘Malidadi’ Song - The Investigator" />
<meta property="og:description" content="Share this on WhatsAppFormer Khan records protégé producer Isma Pro has finally found his footing with singer Maureen Nantume’s latest chart bursting single titled ‘Malidadi’  at the Namasuba Premised Surface records . Isma Pro, who has been working underground in the recent past has since late last year become a force to reckon with in &hellip;" />
<meta property="og:url" content="http://theinvestigatornews.com/2017/02/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song/" />
<meta property="og:site_name" content="The Investigator" />
<meta property="article:publisher" content="https://web.facebook.com/uginvestigator/" />
<meta property="article:author" content="https://www.facebook.com/grandy.bob" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-02-24T12:43:29+00:00" />
<meta property="og:image" content="http://theinvestigatornews.com/wp-content/uploads/Jako-1.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this on WhatsAppFormer Khan records protégé producer Isma Pro has finally found his footing with singer Maureen Nantume’s latest chart bursting single titled ‘Malidadi’  at the Namasuba Premised Surface records . Isma Pro, who has been working underground in the recent past has since late last year become a force to reckon with in [&hellip;]" />
<meta name="twitter:title" content="RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen Natume’s Chart Bursting ‘Malidadi’ Song - The Investigator" />
<meta name="twitter:site" content="@uginvestigator" />
<meta name="twitter:image" content="http://theinvestigatornews.com/wp-content/uploads/Jako-1.jpg" />
<meta name="twitter:creator" content="@RosandPost" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Feed" href="http://theinvestigatornews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Comments Feed" href="http://theinvestigatornews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen Natume’s Chart Bursting ‘Malidadi’ Song Comments Feed" href="http://theinvestigatornews.com/2017/02/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theinvestigatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://theinvestigatornews.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://theinvestigatornews.com/wp-content/plugins/whatsapp/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://theinvestigatornews.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://theinvestigatornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theinvestigatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theinvestigatornews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://theinvestigatornews.com/?p=39148' />
<link rel="alternate" type="application/json+oembed" href="http://theinvestigatornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F02%2Fraving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theinvestigatornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F02%2Fraving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7QWi1a8Dy002o", domain:"theinvestigatornews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7QWi1a8Dy002o" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="generator" content="Custom Login v3.2.5" />
<script id="apo-widget-script" src="http://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6NDp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToxOntpOjA7YToyOntzOjY6InRhZ19pZCI7czozOiJhbGwiO3M6NToidGFnX2MiO3M6MzoiNjUyIjt9fXM6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script><meta name="google-site-verification" content="_NCBm8Hr_fxl8xbo50NEl1j9fqXIpQ56D_oKM5GhdP0" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://theinvestigatornews.com/2017/02/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/theinvestigatornews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/theinvestigatornews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ff0000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/africa2030.me\/";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-32x32.png" sizes="32x32" />
<link rel="icon" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-180x180.png" />
<meta name="msapplication-TileImage" content="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1b2ba8574c0bdeaeef853f5d2c09fef3"><script pagespeed_no_defer="" data-pso-version="20170207_220711">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</script></head>

<body class="post-template-default single single-post postid-39148 single-format-standard raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/uginvestigator/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uginvestigator" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-36814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-36814"><a href="http://theinvestigatornews.com/">Home</a></li>
<li id="menu-item-37072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37072"><a href="http://theinvestigatornews.com/news/business/">Business</a></li>
<li id="menu-item-37070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37070"><a href="http://theinvestigatornews.com/news/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://theinvestigatornews.com/news/politics/cartoon/">Cartoon</a></li>
</ul>
</li>
<li id="menu-item-37073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37073"><a href="http://theinvestigatornews.com/news/crime-news/">Crime</a></li>
<li id="menu-item-37071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37071"><a href="http://theinvestigatornews.com/news/opinion/">Opinions</a></li>
<li id="menu-item-38675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38675"><a href="http://theinvestigatornews.com/travel/">Tourism</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://theinvestigatornews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/uginvestigator/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uginvestigator" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, February 24, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-36778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-36778"><a target="_blank" href="http://theinvestigatornews.com/the-joomla-community/">Advertise with Us</a></li>
<li id="menu-item-36780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36780"><a href="http://theinvestigatornews.com/contact/">Contact</a></li>
<li id="menu-item-36781" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36781"><a target="_blank" href="http://theinvestigatornews.com/entrepreneurs/">INVEST-PRENEURS</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://theinvestigatornews.com/">
            <img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
            <span class="td-visual-hidden">The Investigator</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><a href="http://vu.ac.ug/"><img class="aligncenter size-full wp-image-37527" src="http://theinvestigatornews.com/wp-content/uploads/728x90.gif" alt="" width="729" height="90" /></a></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://theinvestigatornews.com/">
			<img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/01/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/01/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://theinvestigatornews.com/">
			<img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36814"><a href="http://theinvestigatornews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37072"><a href="http://theinvestigatornews.com/news/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58b02fa07f944_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58b02fa07f944" ><script>var block_td_uid_2_58b02fa07f944 = new tdBlock();
block_td_uid_2_58b02fa07f944.id = "td_uid_2_58b02fa07f944";
block_td_uid_2_58b02fa07f944.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1191","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58b02fa07f944_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58b02fa07f944.td_column_number = "3";
block_td_uid_2_58b02fa07f944.block_type = "td_block_mega_menu";
block_td_uid_2_58b02fa07f944.post_count = "5";
block_td_uid_2_58b02fa07f944.found_posts = "99";
block_td_uid_2_58b02fa07f944.header_color = "";
block_td_uid_2_58b02fa07f944.ajax_pagination_infinite_stop = "";
block_td_uid_2_58b02fa07f944.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_2_58b02fa07f944);
</script><div id=td_uid_2_58b02fa07f944 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/katatumba-know-encouraged-disadvantaged-people-uganda-think-work-smart/" rel="bookmark" title="The Katatumba I Knew: He Encouraged the Most Disadvantaged People in Uganda to Think and Work Smart"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Luzindana-218x150.jpg" alt="" title="The Katatumba I Knew: He Encouraged the Most Disadvantaged People in Uganda to Think and Work Smart"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/katatumba-know-encouraged-disadvantaged-people-uganda-think-work-smart/" rel="bookmark" title="The Katatumba I Knew: He Encouraged the Most Disadvantaged People in Uganda to Think and Work Smart">The Katatumba I Knew: He Encouraged the Most Disadvantaged People in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/huawei-conducts-5-gbits-tests-phone-form-factor-5g-terminals/" rel="bookmark" title="Huawei Conducts 5 Gbit/s Tests with Phone Form-Factor 5G Terminals"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/HUAWEIP9-218x150.jpg" alt="Huawei P9 Debuts in London with Dual Camera Lens, Reinvents Smartphone Photography" title="Huawei Conducts 5 Gbit/s Tests with Phone Form-Factor 5G Terminals"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/huawei-conducts-5-gbits-tests-phone-form-factor-5g-terminals/" rel="bookmark" title="Huawei Conducts 5 Gbit/s Tests with Phone Form-Factor 5G Terminals">Huawei Conducts 5 Gbit/s Tests with Phone Form-Factor 5G Terminals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/nssf-uspa-enter-partnership-2nd-kampala-hash-seven-hills-run/" rel="bookmark" title="NSSF, USPA enter partnership for the 2nd Kampala Hash Seven Hills Run"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/USPA-218x150.jpg" alt="" title="NSSF, USPA enter partnership for the 2nd Kampala Hash Seven Hills Run"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/nssf-uspa-enter-partnership-2nd-kampala-hash-seven-hills-run/" rel="bookmark" title="NSSF, USPA enter partnership for the 2nd Kampala Hash Seven Hills Run">NSSF, USPA enter partnership for the 2nd Kampala Hash Seven Hills&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/somber-morning-pakistan-honorary-consul-uganda-bonney-katatumba-passes-71/" rel="bookmark" title="Somber Morning as Pakistan Honorary Consul to Uganda Bonney Katatumba Passes on at 71"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Mzee-Katatumba-218x150.jpg" alt="" title="Somber Morning as Pakistan Honorary Consul to Uganda Bonney Katatumba Passes on at 71"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/somber-morning-pakistan-honorary-consul-uganda-bonney-katatumba-passes-71/" rel="bookmark" title="Somber Morning as Pakistan Honorary Consul to Uganda Bonney Katatumba Passes on at 71">Somber Morning as Pakistan Honorary Consul to Uganda Bonney Katatumba Passes&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/travel-holiday-packages-off-table-flight-services-gets-full-focus-interview-jumia-travel-cm-louis-badea/" rel="bookmark" title="With Travel Holiday Packages off the Table, Flight Services Gets Full Focus: Interview with Jumia Travel CM Louis Badea"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/TRAVELJ-218x150.jpg" alt="Jumia Travel Country Manager (CM), Louis Badea" title="With Travel Holiday Packages off the Table, Flight Services Gets Full Focus: Interview with Jumia Travel CM Louis Badea"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/travel-holiday-packages-off-table-flight-services-gets-full-focus-interview-jumia-travel-cm-louis-badea/" rel="bookmark" title="With Travel Holiday Packages off the Table, Flight Services Gets Full Focus: Interview with Jumia Travel CM Louis Badea">With Travel Holiday Packages off the Table, Flight Services Gets Full&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58b02fa07f944" data-td_block_id="td_uid_2_58b02fa07f944"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58b02fa07f944" data-td_block_id="td_uid_2_58b02fa07f944"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37070"><a href="http://theinvestigatornews.com/news/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_58b02fa08d214_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58b02fa08d214" ><script>var block_td_uid_3_58b02fa08d214 = new tdBlock();
block_td_uid_3_58b02fa08d214.id = "td_uid_3_58b02fa08d214";
block_td_uid_3_58b02fa08d214.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58b02fa08d214_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_58b02fa08d214.td_column_number = "3";
block_td_uid_3_58b02fa08d214.block_type = "td_block_mega_menu";
block_td_uid_3_58b02fa08d214.post_count = "4";
block_td_uid_3_58b02fa08d214.found_posts = "342";
block_td_uid_3_58b02fa08d214.header_color = "";
block_td_uid_3_58b02fa08d214.ajax_pagination_infinite_stop = "";
block_td_uid_3_58b02fa08d214.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_3_58b02fa08d214);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_58b02fa08d214" id="td_uid_4_58b02fa090f8e" data-td_block_id="td_uid_3_58b02fa08d214" data-td_filter_value="" href="http://theinvestigatornews.com/news/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_58b02fa08d214"  id="td_uid_5_58b02fa091116" data-td_block_id="td_uid_3_58b02fa08d214" data-td_filter_value="30" href="http://theinvestigatornews.com/news/politics/cartoon/">Cartoon</a></div></div><div id=td_uid_3_58b02fa08d214 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/icc-succumbed-intimidation-blackmail-african-leaders/" rel="bookmark" title="Has The ICC Succumbed To The Intimidation And Blackmail Of The African Leaders?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/ICC-218x150.jpg" alt="South Sudan president Salva Kiir left, and rebel leader, Riek Machar, right" title="Has The ICC Succumbed To The Intimidation And Blackmail Of The African Leaders?"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/icc-succumbed-intimidation-blackmail-african-leaders/" rel="bookmark" title="Has The ICC Succumbed To The Intimidation And Blackmail Of The African Leaders?">Has The ICC Succumbed To The Intimidation And Blackmail Of The&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/law-parliament-throws-fdc-president-muntus-letter-withdrawing-ingrid-candidature/" rel="bookmark" title="OUT OF LAW: Parliament Throws out FDC President Muntu’s Letter withdrawing Ingrid Candidature"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/MUNTU2-218x150.jpg" alt="" title="OUT OF LAW: Parliament Throws out FDC President Muntu’s Letter withdrawing Ingrid Candidature"/></a></div>                <a href="http://theinvestigatornews.com/news/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/law-parliament-throws-fdc-president-muntus-letter-withdrawing-ingrid-candidature/" rel="bookmark" title="OUT OF LAW: Parliament Throws out FDC President Muntu’s Letter withdrawing Ingrid Candidature">OUT OF LAW: Parliament Throws out FDC President Muntu’s Letter withdrawing&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/break-time-fdc-masqueraders-running-second-biggest-political-party-country/" rel="bookmark" title="BREAK UP TIME: Are FDC Masqueraders Running the Second Biggest Political Party in the Country Or?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/SEVO-5-218x150.jpg" alt="" title="BREAK UP TIME: Are FDC Masqueraders Running the Second Biggest Political Party in the Country Or?"/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/break-time-fdc-masqueraders-running-second-biggest-political-party-country/" rel="bookmark" title="BREAK UP TIME: Are FDC Masqueraders Running the Second Biggest Political Party in the Country Or?">BREAK UP TIME: Are FDC Masqueraders Running the Second Biggest Political&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/detained-three-members-parliament-arrested-lord-mayor-erias-lukwago/" rel="bookmark" title="DETAINED: Three Members of Parliament Arrested with the Lord Mayor Erias Lukwago"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/LUKWAGO-218x150.jpg" alt="Arrest of MPs at Park Yard" title="DETAINED: Three Members of Parliament Arrested with the Lord Mayor Erias Lukwago"/></a></div>                <a href="http://theinvestigatornews.com/news/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/detained-three-members-parliament-arrested-lord-mayor-erias-lukwago/" rel="bookmark" title="DETAINED: Three Members of Parliament Arrested with the Lord Mayor Erias Lukwago">DETAINED: Three Members of Parliament Arrested with the Lord Mayor Erias&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58b02fa08d214" data-td_block_id="td_uid_3_58b02fa08d214"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58b02fa08d214" data-td_block_id="td_uid_3_58b02fa08d214"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37073"><a href="http://theinvestigatornews.com/news/crime-news/">Crime</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_58b02fa095eb3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_58b02fa095eb3" ><script>var block_td_uid_6_58b02fa095eb3 = new tdBlock();
block_td_uid_6_58b02fa095eb3.id = "td_uid_6_58b02fa095eb3";
block_td_uid_6_58b02fa095eb3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"73","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_58b02fa095eb3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58b02fa095eb3.td_column_number = "3";
block_td_uid_6_58b02fa095eb3.block_type = "td_block_mega_menu";
block_td_uid_6_58b02fa095eb3.post_count = "5";
block_td_uid_6_58b02fa095eb3.found_posts = "280";
block_td_uid_6_58b02fa095eb3.header_color = "";
block_td_uid_6_58b02fa095eb3.ajax_pagination_infinite_stop = "";
block_td_uid_6_58b02fa095eb3.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_6_58b02fa095eb3);
</script><div id=td_uid_6_58b02fa095eb3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/crisis-government-printer-entebbe-uppc-workers-petition-president-m7-former-md-irene-wasike/" rel="bookmark" title="Crisis at the Government Printer in Entebbe as UPPC Workers Petition President M7 Against former MD Irene Wasike"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/WASIKE-218x150.jpg" alt="Irene Wasike Muwanguzi" title="Crisis at the Government Printer in Entebbe as UPPC Workers Petition President M7 Against former MD Irene Wasike"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/crisis-government-printer-entebbe-uppc-workers-petition-president-m7-former-md-irene-wasike/" rel="bookmark" title="Crisis at the Government Printer in Entebbe as UPPC Workers Petition President M7 Against former MD Irene Wasike">Crisis at the Government Printer in Entebbe as UPPC Workers Petition&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/massive-capture-security-relents-pressure-hands-captured-usd-3m-ivory-uwa/" rel="bookmark" title="MASSIVE CAPTURE: Security Relents to Pressure, hands over Captured USD$ 3m Ivory to UWA"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/UWA-1-218x150.jpg" alt="" title="MASSIVE CAPTURE: Security Relents to Pressure, hands over Captured USD$ 3m Ivory to UWA"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/massive-capture-security-relents-pressure-hands-captured-usd-3m-ivory-uwa/" rel="bookmark" title="MASSIVE CAPTURE: Security Relents to Pressure, hands over Captured USD$ 3m Ivory to UWA">MASSIVE CAPTURE: Security Relents to Pressure, hands over Captured USD$ 3m&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/president-musevenis-intervention-helped-recovering-usd3m-impounded-ivory-three-west-african-nationals-kampala/" rel="bookmark" title="Of How President Museveni’s Intervention helped in Recovery of USD$3m Impounded Ivory"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/IVORY-218x150.jpg" alt="West African suspects, Moazu Kromah (suspected ring leader) from Liberia, Bangal Kromah and Mohamed Kromah all citizens of Guinea" title="Of How President Museveni’s Intervention helped in Recovery of USD$3m Impounded Ivory"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/president-musevenis-intervention-helped-recovering-usd3m-impounded-ivory-three-west-african-nationals-kampala/" rel="bookmark" title="Of How President Museveni’s Intervention helped in Recovery of USD$3m Impounded Ivory">Of How President Museveni’s Intervention helped in Recovery of USD$3m Impounded&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/delayed-justice-murder-suspects-spend-two-weeks-in-police-cell-as-court-prosecutors-go-on-leave/" rel="bookmark" title="DELAYED JUSTICE: Murder Suspects spend Two Weeks in Police cell as Court Prosecutors go On leave"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/DPC-1-218x150.jpg" alt="DPC Rakai Hashim Kasinga" title="DELAYED JUSTICE: Murder Suspects spend Two Weeks in Police cell as Court Prosecutors go On leave"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/delayed-justice-murder-suspects-spend-two-weeks-in-police-cell-as-court-prosecutors-go-on-leave/" rel="bookmark" title="DELAYED JUSTICE: Murder Suspects spend Two Weeks in Police cell as Court Prosecutors go On leave">DELAYED JUSTICE: Murder Suspects spend Two Weeks in Police cell as&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/famine-woes-25year-teacher-kills-55-year-old-stealing-10kgs-beans-famine-bites-harder/" rel="bookmark" title="FAMINE WOES: 25year Teacher kills 55 Year Old for stealing 10kgs of beans as Famine bites Harder"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/DPC-1-218x150.jpg" alt="DPC Rakai Hashim Kasinga" title="FAMINE WOES: 25year Teacher kills 55 Year Old for stealing 10kgs of beans as Famine bites Harder"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/famine-woes-25year-teacher-kills-55-year-old-stealing-10kgs-beans-famine-bites-harder/" rel="bookmark" title="FAMINE WOES: 25year Teacher kills 55 Year Old for stealing 10kgs of beans as Famine bites Harder">FAMINE WOES: 25year Teacher kills 55 Year Old for stealing 10kgs&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_58b02fa095eb3" data-td_block_id="td_uid_6_58b02fa095eb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_58b02fa095eb3" data-td_block_id="td_uid_6_58b02fa095eb3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37071"><a href="http://theinvestigatornews.com/news/opinion/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_58b02fa09cf8d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_58b02fa09cf8d" ><script>var block_td_uid_7_58b02fa09cf8d = new tdBlock();
block_td_uid_7_58b02fa09cf8d.id = "td_uid_7_58b02fa09cf8d";
block_td_uid_7_58b02fa09cf8d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58b02fa09cf8d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58b02fa09cf8d.td_column_number = "3";
block_td_uid_7_58b02fa09cf8d.block_type = "td_block_mega_menu";
block_td_uid_7_58b02fa09cf8d.post_count = "5";
block_td_uid_7_58b02fa09cf8d.found_posts = "233";
block_td_uid_7_58b02fa09cf8d.header_color = "";
block_td_uid_7_58b02fa09cf8d.ajax_pagination_infinite_stop = "";
block_td_uid_7_58b02fa09cf8d.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_7_58b02fa09cf8d);
</script><div id=td_uid_7_58b02fa09cf8d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/katatumba-know-encouraged-disadvantaged-people-uganda-think-work-smart/" rel="bookmark" title="The Katatumba I Knew: He Encouraged the Most Disadvantaged People in Uganda to Think and Work Smart"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Luzindana-218x150.jpg" alt="" title="The Katatumba I Knew: He Encouraged the Most Disadvantaged People in Uganda to Think and Work Smart"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/katatumba-know-encouraged-disadvantaged-people-uganda-think-work-smart/" rel="bookmark" title="The Katatumba I Knew: He Encouraged the Most Disadvantaged People in Uganda to Think and Work Smart">The Katatumba I Knew: He Encouraged the Most Disadvantaged People in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/icc-succumbed-intimidation-blackmail-african-leaders/" rel="bookmark" title="Has The ICC Succumbed To The Intimidation And Blackmail Of The African Leaders?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/ICC-218x150.jpg" alt="South Sudan president Salva Kiir left, and rebel leader, Riek Machar, right" title="Has The ICC Succumbed To The Intimidation And Blackmail Of The African Leaders?"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/icc-succumbed-intimidation-blackmail-african-leaders/" rel="bookmark" title="Has The ICC Succumbed To The Intimidation And Blackmail Of The African Leaders?">Has The ICC Succumbed To The Intimidation And Blackmail Of The&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/break-time-fdc-masqueraders-running-second-biggest-political-party-country/" rel="bookmark" title="BREAK UP TIME: Are FDC Masqueraders Running the Second Biggest Political Party in the Country Or?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/SEVO-5-218x150.jpg" alt="" title="BREAK UP TIME: Are FDC Masqueraders Running the Second Biggest Political Party in the Country Or?"/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/break-time-fdc-masqueraders-running-second-biggest-political-party-country/" rel="bookmark" title="BREAK UP TIME: Are FDC Masqueraders Running the Second Biggest Political Party in the Country Or?">BREAK UP TIME: Are FDC Masqueraders Running the Second Biggest Political&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/god-forbid-qute-kayes-notable-revival-artistes-might-taking-pastor-kayanja-joy-ride/" rel="bookmark" title="GOD FORBID; After Qute Kaye’s Notable Revival, Some Artistes Might be Taking Pastor Kayanja for a Joy Ride"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kaye-218x150.jpg" alt="" title="GOD FORBID; After Qute Kaye’s Notable Revival, Some Artistes Might be Taking Pastor Kayanja for a Joy Ride"/></a></div>                <a href="http://theinvestigatornews.com/news/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/god-forbid-qute-kayes-notable-revival-artistes-might-taking-pastor-kayanja-joy-ride/" rel="bookmark" title="GOD FORBID; After Qute Kaye’s Notable Revival, Some Artistes Might be Taking Pastor Kayanja for a Joy Ride">GOD FORBID; After Qute Kaye’s Notable Revival, Some Artistes Might be&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/busoga-muddle-details-premier-muvawala-ordered-indebted-kyabazinga-go-work-m7/" rel="bookmark" title="BUSOGA MUDDLE: Details How, Why Premier Muvawala ‘ordered’ the Indebted Kyabazinga to go work for M7"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Busogapix-218x150.jpg" alt="" title="BUSOGA MUDDLE: Details How, Why Premier Muvawala ‘ordered’ the Indebted Kyabazinga to go work for M7"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/busoga-muddle-details-premier-muvawala-ordered-indebted-kyabazinga-go-work-m7/" rel="bookmark" title="BUSOGA MUDDLE: Details How, Why Premier Muvawala ‘ordered’ the Indebted Kyabazinga to go work for M7">BUSOGA MUDDLE: Details How, Why Premier Muvawala ‘ordered’ the Indebted Kyabazinga&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58b02fa09cf8d" data-td_block_id="td_uid_7_58b02fa09cf8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58b02fa09cf8d" data-td_block_id="td_uid_7_58b02fa09cf8d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38675"><a href="http://theinvestigatornews.com/travel/">Tourism</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://theinvestigatornews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://theinvestigatornews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entertainment" class="entry-crumb" itemprop="url" href="http://theinvestigatornews.com/news/entertainment/"><span itemprop="title">Entertainment</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen..."><meta itemprop="url" content = "http://theinvestigatornews.com/2017/02/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song/">RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-39148" class="post-39148 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen Natume’s Chart Bursting ‘Malidadi’ Song</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://theinvestigatornews.com/author/rosand/">Robert Ndawula</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T12:43:29+00:00" >February 24, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F02%2Fraving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RAVING+HITS%3A+Producer+Isma+Pro+Finds+Footing+at+Surface+Records+with+Maureen+Natume%E2%80%99s+Chart+Bursting+%E2%80%98Malidadi%E2%80%99+Song&url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F02%2Fraving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song%2F&via=uginvestigator"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://theinvestigatornews.com/2017/02/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://theinvestigatornews.com/2017/02/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song/&amp;media=http://theinvestigatornews.com/wp-content/uploads/Jako-1.jpg&description=RAVING+HITS%3A+Producer+Isma+Pro+Finds+Footing+at+Surface+Records+with+Maureen+Natume%E2%80%99s+Chart+Bursting+%E2%80%98Malidadi%E2%80%99+Song" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RAVING+HITS%3A+Producer+Isma+Pro+Finds+Footing+at+Surface+Records+with+Maureen+Natume%E2%80%99s+Chart+Bursting+%E2%80%98Malidadi%E2%80%99+Song%20-%20http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F02%2Fraving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://theinvestigatornews.com/wp-content/uploads/Jako-1.jpg" data-caption="Isma Pro and Nantume "><img width="620" height="330" class="entry-thumb td-modal-image" src="http://theinvestigatornews.com/wp-content/uploads/Jako-1.jpg" alt="" title="Jako"/></a><figcaption class="wp-caption-text">Isma Pro and Nantume </figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="2529583444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="2529583444"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="2529583444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1586406238811772" data-ad-slot="2529583444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen Natume’s Chart Bursting ‘Malidadi’ Song - http://theinvestigatornews.com/2017/02/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song/" class="wabtn">Share this on WhatsApp</a></div><p>Former Khan records protégé producer Isma Pro has finally found his footing with singer Maureen Nantume’s latest chart bursting single titled ‘Malidadi’  at the Namasuba Premised Surface records .</p>
<p>Isma Pro, who has been working underground in the recent past has since late last year become a force to reckon with in the production sector of the Ugandan music industry.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  "><a href="http://vu.ac.ug" target="_blank"><img class="alignleft size-full wp-image-37542" src="http://theinvestigatornews.com/wp-content/uploads/vuxx.gif" alt="" width="300" height="250" /></a></div><p>With already ‘Malidadi’ raving the charts locally and in the diaspora, his other work on Carol Nntongo’s ‘Kamese’ song project, is putting him as so far, the most sought after producer in Uganda this year.</p>
<p>Nantume’s song was written by Desire Kats, while its video was shot by NG Filmz and will be premiered this weekend at Club Luli Luli, Pretoria South Africa.</p>
<p>Though initially many thought that Isma’s breaking ranks with the Mesach Semakula owned Khan Records had a negative effect, their continued working relationship indicates that there is no beef between the two parties and Surface records.</p>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen Natume’s Chart Bursting ‘Malidadi’ Song - http://theinvestigatornews.com/2017/02/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song/" class="wabtn">Share this on WhatsApp</a></div><div class="td-a-rec td-a-rec-id-content_bottom  ">===============================================================
"The Investigator is Uganda’s First Online News Daily with the Latest in Investigative Crime, Politics, Business, Entertainment, Sports, Jobs, Opinions and Analysis.  Contact Us on +256 701 120000, +256 772 097871 or WhatApp on +256 701 760099, Email: info@investigator.co.ug</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://theinvestigatornews.com/author/rosand/"><img class="avatar avatar-96 photo" width="64" height="64" src="http://theinvestigatornews.com/wp-content/uploads/2016/05/Robert.png"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://theinvestigatornews.com/author/rosand/">Robert Ndawula</a></span></div><div class="td-author-url"><a href="http://www.investigator.co.ug">http://www.investigator.co.ug</a></div><div class="td-author-description">Join me for the latest in Business News, Technology, Entrepreneurship in Uganda and Around Africa</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/grandy.bob" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RosandPost" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/grandy.bob" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RosandPost" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RosandPost" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Robert Ndawula"></span><meta itemprop="datePublished" content="2017-02-24T12:43:29+00:00"><meta itemprop="dateModified" content="2017-02-24T12:43:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://theinvestigatornews.com/2017/02/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg"></span><meta itemprop="name" content="The Investigator"></span><meta itemprop="headline " content="RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen Natume’s Chart Bursting ‘Malidadi’ Song"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theinvestigatornews.com/wp-content/uploads/Jako-1.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="330"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget ai_widget"><div class="block-title"><span>Advertisement </span></div><div class='code-block code-block-1' style='margin: 8px 0;'>
<a href="http://pakubasafarilodge.com/" target="_blank"><img class="alignnone size-full wp-image-38616" src="http://theinvestigatornews.com/wp-content/uploads/PAKUBI.gif" alt="" width="300" height="600" /></a></div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_58b02fa0ab262_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_58b02fa0ab262" ><script>var block_td_uid_11_58b02fa0ab262 = new tdBlock();
block_td_uid_11_58b02fa0ab262.id = "td_uid_11_58b02fa0ab262";
block_td_uid_11_58b02fa0ab262.atts = '{"limit":"4","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"TRENDING NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_58b02fa0ab262_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_58b02fa0ab262.td_column_number = "1";
block_td_uid_11_58b02fa0ab262.block_type = "td_block_7";
block_td_uid_11_58b02fa0ab262.post_count = "4";
block_td_uid_11_58b02fa0ab262.found_posts = "38";
block_td_uid_11_58b02fa0ab262.header_color = "#";
block_td_uid_11_58b02fa0ab262.ajax_pagination_infinite_stop = "";
block_td_uid_11_58b02fa0ab262.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_11_58b02fa0ab262);
</script><h4 class="block-title"><span>TRENDING NEWS</span></h4><div id=td_uid_11_58b02fa0ab262 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/giovanni-infantino-needs-tackle-visit-uganda/" rel="bookmark" title="GIOVANNI INFANTINO: Where and What He Needs To Tackle During His Visit to Uganda"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/FUFA-2-100x70.jpg" alt="Giovanni Vincenzo Infantino" title="GIOVANNI INFANTINO: Where and What He Needs To Tackle During His Visit to Uganda"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/giovanni-infantino-needs-tackle-visit-uganda/" rel="bookmark" title="GIOVANNI INFANTINO: Where and What He Needs To Tackle During His Visit to Uganda">GIOVANNI INFANTINO: Where and What He Needs To Tackle During His...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-18T17:17:27+00:00" >February 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/history-made-rookie-gospel-singer-model-allan-kutos-gets-signed-onto-international-new-dream-records/" rel="bookmark" title="HISTORY MADE: Rookie Gospel Singer and Model Allan Kutos gets Signed onto International New Dream Records"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Katongole-100x70.jpg" alt="" title="HISTORY MADE: Rookie Gospel Singer and Model Allan Kutos gets Signed onto International New Dream Records"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/history-made-rookie-gospel-singer-model-allan-kutos-gets-signed-onto-international-new-dream-records/" rel="bookmark" title="HISTORY MADE: Rookie Gospel Singer and Model Allan Kutos gets Signed onto International New Dream Records">HISTORY MADE: Rookie Gospel Singer and Model Allan Kutos gets Signed...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T10:21:36+00:00" >February 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/ugandas-bold-thieves-parliament-simply-burning-time-nothing-will-come-probe/" rel="bookmark" title="Of Uganda’s Bold Thieves: Parliament is Simply Burning time as NOTHING will Come Out of that Probe"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/PARLIAMENT-100x70.jpg" alt="MP Abdu Katuntu" title="Of Uganda’s Bold Thieves: Parliament is Simply Burning time as NOTHING will Come Out of that Probe"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/ugandas-bold-thieves-parliament-simply-burning-time-nothing-will-come-probe/" rel="bookmark" title="Of Uganda’s Bold Thieves: Parliament is Simply Burning time as NOTHING will Come Out of that Probe">Of Uganda’s Bold Thieves: Parliament is Simply Burning time as NOTHING...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-17T13:32:02+00:00" >February 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/nssf-uspa-enter-partnership-2nd-kampala-hash-seven-hills-run/" rel="bookmark" title="NSSF, USPA enter partnership for the 2nd Kampala Hash Seven Hills Run"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/USPA-100x70.jpg" alt="" title="NSSF, USPA enter partnership for the 2nd Kampala Hash Seven Hills Run"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/nssf-uspa-enter-partnership-2nd-kampala-hash-seven-hills-run/" rel="bookmark" title="NSSF, USPA enter partnership for the 2nd Kampala Hash Seven Hills Run">NSSF, USPA enter partnership for the 2nd Kampala Hash Seven Hills...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T14:32:31+00:00" >February 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_11_58b02fa0ab262" data-td_block_id="td_uid_11_58b02fa0ab262">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_12_58b02fa0b6060_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_58b02fa0b6060" ><script>var block_td_uid_12_58b02fa0b6060 = new tdBlock();
block_td_uid_12_58b02fa0b6060.id = "td_uid_12_58b02fa0b6060";
block_td_uid_12_58b02fa0b6060.atts = '{"limit":"6","sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_58b02fa0b6060_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_58b02fa0b6060.td_column_number = "1";
block_td_uid_12_58b02fa0b6060.block_type = "td_block_15";
block_td_uid_12_58b02fa0b6060.post_count = "6";
block_td_uid_12_58b02fa0b6060.found_posts = "536";
block_td_uid_12_58b02fa0b6060.header_color = "#";
block_td_uid_12_58b02fa0b6060.ajax_pagination_infinite_stop = "";
block_td_uid_12_58b02fa0b6060.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_12_58b02fa0b6060);
</script><h4 class="block-title"><span>MORE NEWS</span></h4><div id=td_uid_12_58b02fa0b6060 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/villain-missaga-untold-story-sc-villa-boss-unfairly-effected-coach-bisasos-sacking/" rel="bookmark" title="VILLAIN MISSAGA: The Untold Story How SC Villa Boss Unfairly Effected Coach Bisaso’s Sacking"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Ben-Misagga-218x150.jpg" alt="" title="VILLAIN MISSAGA: The Untold Story How SC Villa Boss Unfairly Effected Coach Bisaso’s Sacking"/></a></div>                <a href="http://theinvestigatornews.com/news/sports/" class="td-post-category">Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/villain-missaga-untold-story-sc-villa-boss-unfairly-effected-coach-bisasos-sacking/" rel="bookmark" title="VILLAIN MISSAGA: The Untold Story How SC Villa Boss Unfairly Effected Coach Bisaso’s Sacking">VILLAIN MISSAGA: The Untold Story How SC Villa Boss Unfairly Effected...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/icc-succumbed-intimidation-blackmail-african-leaders/" rel="bookmark" title="Has The ICC Succumbed To The Intimidation And Blackmail Of The African Leaders?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/ICC-218x150.jpg" alt="South Sudan president Salva Kiir left, and rebel leader, Riek Machar, right" title="Has The ICC Succumbed To The Intimidation And Blackmail Of The African Leaders?"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/icc-succumbed-intimidation-blackmail-african-leaders/" rel="bookmark" title="Has The ICC Succumbed To The Intimidation And Blackmail Of The African Leaders?">Has The ICC Succumbed To The Intimidation And Blackmail Of The...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/law-parliament-throws-fdc-president-muntus-letter-withdrawing-ingrid-candidature/" rel="bookmark" title="OUT OF LAW: Parliament Throws out FDC President Muntu’s Letter withdrawing Ingrid Candidature"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/MUNTU2-218x150.jpg" alt="" title="OUT OF LAW: Parliament Throws out FDC President Muntu’s Letter withdrawing Ingrid Candidature"/></a></div>                <a href="http://theinvestigatornews.com/news/politics/" class="td-post-category">Politics</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/law-parliament-throws-fdc-president-muntus-letter-withdrawing-ingrid-candidature/" rel="bookmark" title="OUT OF LAW: Parliament Throws out FDC President Muntu’s Letter withdrawing Ingrid Candidature">OUT OF LAW: Parliament Throws out FDC President Muntu’s Letter withdrawing...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/shame-mayuge-district-boss-bongo-orders-mob-injustice-journalists-covering-scam-arresting/" rel="bookmark" title="Shame as Mayuge District Boss Bongo Orders Mob Injustice against Journalists Covering His Scam before Arresting Them"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/DEAN-218x150.jpg" alt="" title="Shame as Mayuge District Boss Bongo Orders Mob Injustice against Journalists Covering His Scam before Arresting Them"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/shame-mayuge-district-boss-bongo-orders-mob-injustice-journalists-covering-scam-arresting/" rel="bookmark" title="Shame as Mayuge District Boss Bongo Orders Mob Injustice against Journalists Covering His Scam before Arresting Them">Shame as Mayuge District Boss Bongo Orders Mob Injustice against Journalists...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/marching-orders-sports-club-villa-president-misagga-sacks-head-coach-shafik-bisaso-assistant/" rel="bookmark" title="MARCHING ORDERS: Sports Club Villa President Misagga Sacks Head Coach Shafik Bisaso, Assistant"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/BISASO-218x150.jpg" alt="Coach Shafiq Bisaso and Assistant" title="MARCHING ORDERS: Sports Club Villa President Misagga Sacks Head Coach Shafik Bisaso, Assistant"/></a></div>                <a href="http://theinvestigatornews.com/news/sports/" class="td-post-category">Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/marching-orders-sports-club-villa-president-misagga-sacks-head-coach-shafik-bisaso-assistant/" rel="bookmark" title="MARCHING ORDERS: Sports Club Villa President Misagga Sacks Head Coach Shafik Bisaso, Assistant">MARCHING ORDERS: Sports Club Villa President Misagga Sacks Head Coach Shafik...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/shock-igp-kale-kayihura-fails-disarm-self-confessed-terror-group-prompts-angry-dossier-president/" rel="bookmark" title="Shock as IGP Kale Kayihura ‘Fails’ to Disarm a Self-Confessed Terror Group, Prompting an Angry Dossier to the President"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Gen-218x150.jpg" alt="" title="Shock as IGP Kale Kayihura ‘Fails’ to Disarm a Self-Confessed Terror Group, Prompting an Angry Dossier to the President"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/shock-igp-kale-kayihura-fails-disarm-self-confessed-terror-group-prompts-angry-dossier-president/" rel="bookmark" title="Shock as IGP Kale Kayihura ‘Fails’ to Disarm a Self-Confessed Terror Group, Prompting an Angry Dossier to the President">Shock as IGP Kale Kayihura ‘Fails’ to Disarm a Self-Confessed Terror...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_58b02fa0b6060" data-td_block_id="td_uid_12_58b02fa0b6060"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_58b02fa0b6060" data-td_block_id="td_uid_12_58b02fa0b6060"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">Advertisement </span><a href="http://www.trackerssafarilodge.com/" target="_blank"><img class="alignnone size-full wp-image-38986" src="http://theinvestigatornews.com/wp-content/uploads/TRACKER.gif" alt="" width="300" height="250" /></a></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-36782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-36782"><a href="#">Disclaimer</a></li>
<li id="menu-item-36783" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36783"><a href="#">Privacy</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36784"><a href="#">Advertisement</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36785"><a href="http://theinvestigatornews.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Investigator is Owned and Powered by GIA Investments                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true});
			});
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2016/12/heres-need-know-nigerias-fast-rising-sensation-douglas-jack-agu-aka-runtown/" rel="bookmark" title="Here’s All You Need to Know About Nigeria’s Fast Rising Sensation Douglas Jack Agu aka Runtown"><img width="324" height="160" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/RUNTOWN-324x160.jpg" alt="Singer Douglas Jack Agu aka Runtown" title="Here’s All You Need to Know About Nigeria’s Fast Rising Sensation Douglas Jack Agu aka Runtown"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2016/12/heres-need-know-nigerias-fast-rising-sensation-douglas-jack-agu-aka-runtown/" rel="bookmark" title="Here’s All You Need to Know About Nigeria’s Fast Rising Sensation Douglas Jack Agu aka Runtown">Here’s All You Need to Know About Nigeria’s Fast Rising Sensation...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/jako-david-waluluka/">Jako David Waluluka</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-10T03:01:52+00:00" >December 10, 2016</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 58b02fa0c2366
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://theinvestigatornews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"39148 http:\/\/theinvestigatornews.com\/?p=39148","disqusShortname":"investigatorug","disqusTitle":"RAVING HITS: Producer Isma Pro Finds Footing at Surface Records with Maureen Natume\u2019s Chart Bursting \u2018Malidadi\u2019 Song","disqusUrl":"http:\/\/theinvestigatornews.com\/2017\/02\/raving-hits-producer-isma-pro-finds-footing-surface-records-maureen-natumes-chart-bursting-malidadi-song\/","options":{"manualSync":false},"postId":"39148"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"investigatorug"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[39148]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://theinvestigatornews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://theinvestigatornews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>