<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030 - The Investigator</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://theinvestigatornews.com/xmlrpc.php" />
    <meta property="og:image" content="http://theinvestigatornews.com/wp-content/uploads/STAR.gif" /><meta name="author" content="Patrick Jaramogi">
<link rel="icon" type="image/png" href="http://theinvestigatornews.com/wp-content/uploads/2015/10/Investigator-News-Logo-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-144x144-1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030 - The Investigator" />
<meta property="og:description" content="Share this on WhatsAppKAMPALA, &#8211;Uganda is set to become the first country in the world to be declared free of mother-to-child HIV/AIDS infection. The outgoing UNAIDS Country Director Amakobe Sande has revealed. Amakobe who has been the UNAIDS Uganda chief for the last 11 months ends her tenure on June 30 and will be heading to &hellip;" />
<meta property="og:url" content="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" />
<meta property="og:site_name" content="The Investigator" />
<meta property="article:publisher" content="https://web.facebook.com/uginvestigator/" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-06-29T09:38:54+00:00" />
<meta property="og:image" content="http://theinvestigatornews.com/wp-content/uploads/STAR.gif" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this on WhatsAppKAMPALA, &#8211;Uganda is set to become the first country in the world to be declared free of mother-to-child HIV/AIDS infection. The outgoing UNAIDS Country Director Amakobe Sande has revealed. Amakobe who has been the UNAIDS Uganda chief for the last 11 months ends her tenure on June 30 and will be heading to [&hellip;]" />
<meta name="twitter:title" content="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030 - The Investigator" />
<meta name="twitter:site" content="@uginvestigator" />
<meta name="twitter:image" content="http://theinvestigatornews.com/wp-content/uploads/STAR.gif" />
<meta name="twitter:creator" content="@uginvestigator" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Feed" href="http://theinvestigatornews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Comments Feed" href="http://theinvestigatornews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030 Comments Feed" href="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theinvestigatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.46' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.46' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://theinvestigatornews.com/wp-content/plugins/whatsapp/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://theinvestigatornews.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.46'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.46'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.46'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=592e02d19f0427001183ffd2'></script>
<link rel='https://api.w.org/' href='http://theinvestigatornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theinvestigatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theinvestigatornews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://theinvestigatornews.com/?p=40757' />
<link rel="alternate" type="application/json+oembed" href="http://theinvestigatornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F06%2Fstar-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theinvestigatornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F06%2Fstar-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7QWi1a8Dy002o", domain:"theinvestigatornews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7QWi1a8Dy002o" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="generator" content="Custom Login v3.2.5" />
<meta name="verify-admitad" content="36f6f0537a" /><meta name="google-site-verification" content="_NCBm8Hr_fxl8xbo50NEl1j9fqXIpQ56D_oKM5GhdP0" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/theinvestigatornews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/theinvestigatornews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ff0000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-88201062-2', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-32x32.png" sizes="32x32" />
<link rel="icon" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-180x180.png" />
<meta name="msapplication-TileImage" content="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1b2ba8574c0bdeaeef853f5d2c09fef3"><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>

<body class="post-template-default single single-post postid-40757 single-format-standard star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/uginvestigator/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uginvestigator" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-36814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-36814"><a href="http://theinvestigatornews.com/">Home</a></li>
<li id="menu-item-37072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37072"><a href="http://theinvestigatornews.com/news/business/">Business</a></li>
<li id="menu-item-37070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37070"><a href="http://theinvestigatornews.com/news/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://theinvestigatornews.com/news/politics/cartoon/">Cartoon</a></li>
</ul>
</li>
<li id="menu-item-37073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37073"><a href="http://theinvestigatornews.com/news/crime-news/">Crime</a></li>
<li id="menu-item-37071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37071"><a href="http://theinvestigatornews.com/news/opinion/">Opinions</a></li>
<li id="menu-item-38675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38675"><a href="http://theinvestigatornews.com/travel/">Tourism</a></li>
<li id="menu-item-39383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39383"><a target="_blank" href="http://giasafaris.com/properties/">Properties</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://theinvestigatornews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/uginvestigator/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uginvestigator" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, June 29, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-36778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-36778"><a target="_blank" href="http://theinvestigatornews.com/the-joomla-community/">Advertise with Us</a></li>
<li id="menu-item-36780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36780"><a href="http://theinvestigatornews.com/contact/">Contact</a></li>
<li id="menu-item-36781" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36781"><a target="_blank" href="http://theinvestigatornews.com/entrepreneurs/">INVEST-PRENEURS</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://theinvestigatornews.com/">
            <img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
            <span class="td-visual-hidden">The Investigator</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><A HREF="https://ad.doubleclick.net/ddm/jump/N3643.2774201THEINVESTIGATOR/B8721338.151753691;sz=728x90;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3643.2774201THEINVESTIGATOR/B8721338.151753691;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://theinvestigatornews.com/">
			<img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/01/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/01/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://theinvestigatornews.com/">
			<img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36814"><a href="http://theinvestigatornews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-37072"><a href="http://theinvestigatornews.com/news/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5954d52a30603_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5954d52a30603" ><script>var block_td_uid_2_5954d52a30603 = new tdBlock();
block_td_uid_2_5954d52a30603.id = "td_uid_2_5954d52a30603";
block_td_uid_2_5954d52a30603.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1191","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5954d52a30603_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5954d52a30603.td_column_number = "3";
block_td_uid_2_5954d52a30603.block_type = "td_block_mega_menu";
block_td_uid_2_5954d52a30603.post_count = "5";
block_td_uid_2_5954d52a30603.found_posts = "200";
block_td_uid_2_5954d52a30603.header_color = "";
block_td_uid_2_5954d52a30603.ajax_pagination_infinite_stop = "";
block_td_uid_2_5954d52a30603.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_2_5954d52a30603);
</script><div id=td_uid_2_5954d52a30603 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" rel="bookmark" title="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/STAR.gif" alt="L-R Twinomujuni, Sande Amakobe the UNAIDS Country Director, Andy Wang the Star Times Uganda CEO at the signing ceremony (Photo Patrick Jaramogi)" title="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" rel="bookmark" title="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030">Star Times, UNAIDS sign MOU to leverage better Health in Uganda&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/hard-times-ahead-tororo-based-100-2-east-fm-ucc-threatens-slap-sanctions-fueling-ethnic-violence/" rel="bookmark" title="Hard times ahead for Tororo based 100.2 EAST FM as UCC threatens to slap Sanctions for fueling ethnic violence"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/UCC.gif" alt="" title="Hard times ahead for Tororo based 100.2 EAST FM as UCC threatens to slap Sanctions for fueling ethnic violence"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/hard-times-ahead-tororo-based-100-2-east-fm-ucc-threatens-slap-sanctions-fueling-ethnic-violence/" rel="bookmark" title="Hard times ahead for Tororo based 100.2 EAST FM as UCC threatens to slap Sanctions for fueling ethnic violence">Hard times ahead for Tororo based 100.2 EAST FM as UCC&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/no-employee-sacked-nssf-clarifies-staff-employment-contracts/" rel="bookmark" title="No Employee Has Been Sacked, NSSF Clarifies On Staff Employment Contracts    "><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/NSSF.gif" alt="NSSF MD, Richard Byarugaba" title="No Employee Has Been Sacked, NSSF Clarifies On Staff Employment Contracts    "/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/no-employee-sacked-nssf-clarifies-staff-employment-contracts/" rel="bookmark" title="No Employee Has Been Sacked, NSSF Clarifies On Staff Employment Contracts    ">No Employee Has Been Sacked, NSSF Clarifies On Staff Employment Contracts    </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/disgrace-law-shockwaves-gen-kayihura-accused-connivance-grab-baganda-bus-park-2/" rel="bookmark" title="You are a Disgrace to the Law – Shockwaves as Gen. Kayihura is Accused of Connivance to grab Baganda Bus Park  "><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/KK-1-218x150.jpg" alt="" title="You are a Disgrace to the Law – Shockwaves as Gen. Kayihura is Accused of Connivance to grab Baganda Bus Park  "/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/disgrace-law-shockwaves-gen-kayihura-accused-connivance-grab-baganda-bus-park-2/" rel="bookmark" title="You are a Disgrace to the Law – Shockwaves as Gen. Kayihura is Accused of Connivance to grab Baganda Bus Park  ">You are a Disgrace to the Law – Shockwaves as Gen&#8230;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/iso-spies-shs100bn-award-case-min-tumwebazes-hazardous-misrepresentation-govt/" rel="bookmark" title="ISO Spies’ Shs100Bn Award Case: Of Min Tumwebaze’s Hazardous Misrepresentation of Gov&#8217;t!"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Tumwebaze-218x150.jpg" alt="" title="ISO Spies’ Shs100Bn Award Case: Of Min Tumwebaze’s Hazardous Misrepresentation of Gov&#8217;t!"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/iso-spies-shs100bn-award-case-min-tumwebazes-hazardous-misrepresentation-govt/" rel="bookmark" title="ISO Spies’ Shs100Bn Award Case: Of Min Tumwebaze’s Hazardous Misrepresentation of Gov&#8217;t!">ISO Spies’ Shs100Bn Award Case: Of Min Tumwebaze’s Hazardous Misrepresentation of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5954d52a30603" data-td_block_id="td_uid_2_5954d52a30603"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5954d52a30603" data-td_block_id="td_uid_2_5954d52a30603"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37070"><a href="http://theinvestigatornews.com/news/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5954d52a3521b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5954d52a3521b" ><script>var block_td_uid_3_5954d52a3521b = new tdBlock();
block_td_uid_3_5954d52a3521b.id = "td_uid_3_5954d52a3521b";
block_td_uid_3_5954d52a3521b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5954d52a3521b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5954d52a3521b.td_column_number = "3";
block_td_uid_3_5954d52a3521b.block_type = "td_block_mega_menu";
block_td_uid_3_5954d52a3521b.post_count = "4";
block_td_uid_3_5954d52a3521b.found_posts = "378";
block_td_uid_3_5954d52a3521b.header_color = "";
block_td_uid_3_5954d52a3521b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5954d52a3521b.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_3_5954d52a3521b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5954d52a3521b" id="td_uid_4_5954d52a36c8c" data-td_block_id="td_uid_3_5954d52a3521b" data-td_filter_value="" href="http://theinvestigatornews.com/news/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_5954d52a3521b"  id="td_uid_5_5954d52a36d8f" data-td_block_id="td_uid_3_5954d52a3521b" data-td_filter_value="30" href="http://theinvestigatornews.com/news/politics/cartoon/">Cartoon</a></div></div><div id=td_uid_3_5954d52a3521b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/president-museveni-orders-investigations-minister-sarah-opendi-former-mp-sanjay-tanna-asuman-odaka-reports-fueling-tension-tororo/" rel="bookmark" title="Tororo Tension: Museveni orders Investigations on Minister Sarah Opendi, Leaders Sanjay Tanna and Asuman Odaka over Reports of Influence Peddling"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/TORORO.gif" alt="Former MP Sanjay Tanna, Asuman Odaka and Minister Sarah Opendi" title="Tororo Tension: Museveni orders Investigations on Minister Sarah Opendi, Leaders Sanjay Tanna and Asuman Odaka over Reports of Influence Peddling"/></a></div>                <a href="http://theinvestigatornews.com/news/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/president-museveni-orders-investigations-minister-sarah-opendi-former-mp-sanjay-tanna-asuman-odaka-reports-fueling-tension-tororo/" rel="bookmark" title="Tororo Tension: Museveni orders Investigations on Minister Sarah Opendi, Leaders Sanjay Tanna and Asuman Odaka over Reports of Influence Peddling">Tororo Tension: Museveni orders Investigations on Minister Sarah Opendi, Leaders Sanjay&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/bunyoro-leaders-attack-museveni-distribution-power-kamuswaga-shines-ancestral-home/" rel="bookmark" title="Bunyoro Leaders Attack Museveni over Distribution of Power as Kamuswaga Shines at His Ancestral Home"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Bunyoro-King-218x150.jpg" alt="" title="Bunyoro Leaders Attack Museveni over Distribution of Power as Kamuswaga Shines at His Ancestral Home"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/bunyoro-leaders-attack-museveni-distribution-power-kamuswaga-shines-ancestral-home/" rel="bookmark" title="Bunyoro Leaders Attack Museveni over Distribution of Power as Kamuswaga Shines at His Ancestral Home">Bunyoro Leaders Attack Museveni over Distribution of Power as Kamuswaga Shines&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/05/museveni-absentminded-says-former-supreme-court-judge-professor-kanyeihamba-cavendish-university-lecture/" rel="bookmark" title="‘Museveni is Absentminded’, Says Former Supreme Court Judge Professor Kanyeihamba at Cavendish University lecture"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/PROF-218x150.jpg" alt="Professor George William Kanyeihamba" title="‘Museveni is Absentminded’, Says Former Supreme Court Judge Professor Kanyeihamba at Cavendish University lecture"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/05/museveni-absentminded-says-former-supreme-court-judge-professor-kanyeihamba-cavendish-university-lecture/" rel="bookmark" title="‘Museveni is Absentminded’, Says Former Supreme Court Judge Professor Kanyeihamba at Cavendish University lecture">‘Museveni is Absentminded’, Says Former Supreme Court Judge Professor Kanyeihamba at&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/05/tororo-lc5-nrm-primaries-tear-tanga-odoi-s-g-lumumbas-already-injured-relationship/" rel="bookmark" title="Tororo LC5 NRM Primaries Tear up Tanga Odoi and S.G Lumumba’s already Injured Relationship"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Jaramogi-218x150.jpg" alt="" title="Tororo LC5 NRM Primaries Tear up Tanga Odoi and S.G Lumumba’s already Injured Relationship"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/05/tororo-lc5-nrm-primaries-tear-tanga-odoi-s-g-lumumbas-already-injured-relationship/" rel="bookmark" title="Tororo LC5 NRM Primaries Tear up Tanga Odoi and S.G Lumumba’s already Injured Relationship">Tororo LC5 NRM Primaries Tear up Tanga Odoi and S.G Lumumba’s&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5954d52a3521b" data-td_block_id="td_uid_3_5954d52a3521b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5954d52a3521b" data-td_block_id="td_uid_3_5954d52a3521b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37073"><a href="http://theinvestigatornews.com/news/crime-news/">Crime</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5954d52a39416_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5954d52a39416" ><script>var block_td_uid_6_5954d52a39416 = new tdBlock();
block_td_uid_6_5954d52a39416.id = "td_uid_6_5954d52a39416";
block_td_uid_6_5954d52a39416.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"73","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5954d52a39416_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5954d52a39416.td_column_number = "3";
block_td_uid_6_5954d52a39416.block_type = "td_block_mega_menu";
block_td_uid_6_5954d52a39416.post_count = "5";
block_td_uid_6_5954d52a39416.found_posts = "364";
block_td_uid_6_5954d52a39416.header_color = "";
block_td_uid_6_5954d52a39416.ajax_pagination_infinite_stop = "";
block_td_uid_6_5954d52a39416.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_6_5954d52a39416);
</script><div id=td_uid_6_5954d52a39416 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/three-students-shot-police-botched-school-riot-scores-others-admitted-severe-injuries/" rel="bookmark" title="Three Students Shot by Police in a botched School riot, Scores of others admitted with Severe Injuries"><img width="218" height="116" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Rakai.gif" alt="Buhaari Ssewaje one of the affected students being carried to Lyantonde Ambulance to be taken to Mulago in Kampala" title="Three Students Shot by Police in a botched School riot, Scores of others admitted with Severe Injuries"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/three-students-shot-police-botched-school-riot-scores-others-admitted-severe-injuries/" rel="bookmark" title="Three Students Shot by Police in a botched School riot, Scores of others admitted with Severe Injuries">Three Students Shot by Police in a botched School riot, Scores&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/disgrace-law-shockwaves-gen-kayihura-accused-connivance-grab-baganda-bus-park-2/" rel="bookmark" title="You are a Disgrace to the Law – Shockwaves as Gen. Kayihura is Accused of Connivance to grab Baganda Bus Park  "><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/KK-1-218x150.jpg" alt="" title="You are a Disgrace to the Law – Shockwaves as Gen. Kayihura is Accused of Connivance to grab Baganda Bus Park  "/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/disgrace-law-shockwaves-gen-kayihura-accused-connivance-grab-baganda-bus-park-2/" rel="bookmark" title="You are a Disgrace to the Law – Shockwaves as Gen. Kayihura is Accused of Connivance to grab Baganda Bus Park  ">You are a Disgrace to the Law – Shockwaves as Gen&#8230;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/cip-records-p-xi-hunters-jump-hunting-selves-nickson-accused-baying-flying-squad-boss-muhangis-blood/" rel="bookmark" title="CIP Records P. XI: Hunters jump to Hunting Selves as Nickson is accused of Baying for Flying Squad’ Boss Muhangi’s Blood"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Muhangi-218x150.jpg" alt="" title="CIP Records P. XI: Hunters jump to Hunting Selves as Nickson is accused of Baying for Flying Squad’ Boss Muhangi’s Blood"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-124/" class="td-post-category">crime New</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/cip-records-p-xi-hunters-jump-hunting-selves-nickson-accused-baying-flying-squad-boss-muhangis-blood/" rel="bookmark" title="CIP Records P. XI: Hunters jump to Hunting Selves as Nickson is accused of Baying for Flying Squad’ Boss Muhangi’s Blood">CIP Records P. XI: Hunters jump to Hunting Selves as Nickson&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/record-shows-tortured-museveni-despises-cruelty-reactionaries/" rel="bookmark" title="Record shows that once Tortured Museveni Despises the Cruelty. Who then are these Reactionaries?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Torture-1-218x150.jpg" alt="" title="Record shows that once Tortured Museveni Despises the Cruelty. Who then are these Reactionaries?"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/record-shows-tortured-museveni-despises-cruelty-reactionaries/" rel="bookmark" title="Record shows that once Tortured Museveni Despises the Cruelty. Who then are these Reactionaries?">Record shows that once Tortured Museveni Despises the Cruelty. Who then&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/thieving-hands-government-investigator-introduces-new-series-unmask-thieves-public-service/" rel="bookmark" title="Thieving Hands in Government! Investigator Introduces New Series to Unmask ‘Thieves’ in Public Service"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/THUGS-218x150.png" alt="" title="Thieving Hands in Government! Investigator Introduces New Series to Unmask ‘Thieves’ in Public Service"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/thieving-hands-government-investigator-introduces-new-series-unmask-thieves-public-service/" rel="bookmark" title="Thieving Hands in Government! Investigator Introduces New Series to Unmask ‘Thieves’ in Public Service">Thieving Hands in Government! Investigator Introduces New Series to Unmask ‘Thieves’&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5954d52a39416" data-td_block_id="td_uid_6_5954d52a39416"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5954d52a39416" data-td_block_id="td_uid_6_5954d52a39416"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37071"><a href="http://theinvestigatornews.com/news/opinion/">Opinions</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5954d52a3df5b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5954d52a3df5b" ><script>var block_td_uid_7_5954d52a3df5b = new tdBlock();
block_td_uid_7_5954d52a3df5b.id = "td_uid_7_5954d52a3df5b";
block_td_uid_7_5954d52a3df5b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5954d52a3df5b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5954d52a3df5b.td_column_number = "3";
block_td_uid_7_5954d52a3df5b.block_type = "td_block_mega_menu";
block_td_uid_7_5954d52a3df5b.post_count = "5";
block_td_uid_7_5954d52a3df5b.found_posts = "283";
block_td_uid_7_5954d52a3df5b.header_color = "";
block_td_uid_7_5954d52a3df5b.ajax_pagination_infinite_stop = "";
block_td_uid_7_5954d52a3df5b.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_7_5954d52a3df5b);
</script><div id=td_uid_7_5954d52a3df5b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/record-shows-tortured-museveni-despises-cruelty-reactionaries/" rel="bookmark" title="Record shows that once Tortured Museveni Despises the Cruelty. Who then are these Reactionaries?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Torture-1-218x150.jpg" alt="" title="Record shows that once Tortured Museveni Despises the Cruelty. Who then are these Reactionaries?"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/record-shows-tortured-museveni-despises-cruelty-reactionaries/" rel="bookmark" title="Record shows that once Tortured Museveni Despises the Cruelty. Who then are these Reactionaries?">Record shows that once Tortured Museveni Despises the Cruelty. Who then&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/cyclic-economic-disasters-rise-dangerous-poli-preneurs-ugandas-monetary-failures/" rel="bookmark" title="Cyclic Economic Disasters: The Rise of the Dangerous Poli-preneurs in Uganda’s Monetary Failures"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Keith-Muhakanizi-218x150.jpg" alt="" title="Cyclic Economic Disasters: The Rise of the Dangerous Poli-preneurs in Uganda’s Monetary Failures"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/cyclic-economic-disasters-rise-dangerous-poli-preneurs-ugandas-monetary-failures/" rel="bookmark" title="Cyclic Economic Disasters: The Rise of the Dangerous Poli-preneurs in Uganda’s Monetary Failures">Cyclic Economic Disasters: The Rise of the Dangerous Poli-preneurs in Uganda’s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/wamala-murder-widow-accuses-gen-kayihura-personal-interest-husbands-assassination/" rel="bookmark" title="Wamala Murder: Widow Accuses Gen. Kale Kayihura of Personal Interest in her Husband&#8217;s Assassination"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/WAMALA-218x150.jpg" alt="" title="Wamala Murder: Widow Accuses Gen. Kale Kayihura of Personal Interest in her Husband&#8217;s Assassination"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/wamala-murder-widow-accuses-gen-kayihura-personal-interest-husbands-assassination/" rel="bookmark" title="Wamala Murder: Widow Accuses Gen. Kale Kayihura of Personal Interest in her Husband&#8217;s Assassination">Wamala Murder: Widow Accuses Gen. Kale Kayihura of Personal Interest in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/museveni-concurs-investigator-cip-records-laments-kayihuras-poor-administration-style/" rel="bookmark" title="Pres Museveni Concurs with Investigator CIP Records as he Laments Kayihura’s Poor Administration Style"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kirumira-218x150.jpg" alt="" title="Pres Museveni Concurs with Investigator CIP Records as he Laments Kayihura’s Poor Administration Style"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/museveni-concurs-investigator-cip-records-laments-kayihuras-poor-administration-style/" rel="bookmark" title="Pres Museveni Concurs with Investigator CIP Records as he Laments Kayihura’s Poor Administration Style">Pres Museveni Concurs with Investigator CIP Records as he Laments Kayihura’s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/no-middle-class-income-country-uganda-another-budget-miscarriage-offing-ahead-financial-year-end/" rel="bookmark" title="No Middle Class Income for Country Uganda as Another Budget Miscarriage is in Offing ahead Financial Year End"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kashaija-218x150.jpg" alt="" title="No Middle Class Income for Country Uganda as Another Budget Miscarriage is in Offing ahead Financial Year End"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/no-middle-class-income-country-uganda-another-budget-miscarriage-offing-ahead-financial-year-end/" rel="bookmark" title="No Middle Class Income for Country Uganda as Another Budget Miscarriage is in Offing ahead Financial Year End">No Middle Class Income for Country Uganda as Another Budget Miscarriage&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5954d52a3df5b" data-td_block_id="td_uid_7_5954d52a3df5b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5954d52a3df5b" data-td_block_id="td_uid_7_5954d52a3df5b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38675"><a href="http://theinvestigatornews.com/travel/">Tourism</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39383"><a target="_blank" href="http://giasafaris.com/properties/">Properties</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://theinvestigatornews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>


<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://theinvestigatornews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Business" class="entry-crumb" itemprop="url" href="http://theinvestigatornews.com/news/business/"><span itemprop="title">Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Star Times, UNAIDS sign MOU to leverage better Health in Uganda as..."><meta itemprop="url" content = "http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/">Star Times, UNAIDS sign MOU to leverage better Health in Uganda as...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-40757" class="post-40757 post type-post status-publish format-standard has-post-thumbnail hentry category-business" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://theinvestigatornews.com/author/patrick-jaramoji/">Patrick Jaramogi</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T09:38:54+00:00" >June 29, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-40757">2</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F06%2Fstar-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Star+Times%2C+UNAIDS+sign+MOU+to+leverage+better+Health+in+Uganda+as+Country+moves+to+total+elimination+of+AIDS+by+2030&url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F06%2Fstar-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030%2F&via=uginvestigator"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/&amp;media=http://theinvestigatornews.com/wp-content/uploads/STAR.gif&description=Star+Times%2C+UNAIDS+sign+MOU+to+leverage+better+Health+in+Uganda+as+Country+moves+to+total+elimination+of+AIDS+by+2030" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Star+Times%2C+UNAIDS+sign+MOU+to+leverage+better+Health+in+Uganda+as+Country+moves+to+total+elimination+of+AIDS+by+2030%20-%20http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F06%2Fstar-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" data-text="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://theinvestigatornews.com/wp-content/uploads/STAR.gif" data-caption="L-R Twinomujuni,  Sande Amakobe the UNAIDS Country Director, Andy Wang the Star Times Uganda CEO at the signing ceremony (Photo Patrick Jaramogi)"><img width="620" height="330" class="entry-thumb td-modal-image" src="http://theinvestigatornews.com/wp-content/uploads/STAR.gif" alt="L-R Twinomujuni, Sande Amakobe the UNAIDS Country Director, Andy Wang the Star Times Uganda CEO at the signing ceremony (Photo Patrick Jaramogi)" title="STAR"/></a><figcaption class="wp-caption-text">L-R Twinomujuni,  Sande Amakobe the UNAIDS Country Director, Andy Wang the Star Times Uganda CEO at the signing ceremony (Photo Patrick Jaramogi)</figcaption></figure></div>
        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030 - http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" class="wabtn">Share this on WhatsApp</a></div><p><strong>KAMPALA,</strong> &#8211;Uganda is set to become the first country in the world to be declared free of mother-to-child HIV/AIDS infection. The outgoing UNAIDS Country Director Amakobe Sande has revealed.</p>
<p>Amakobe who has been the UNAIDS Uganda chief for the last 11 months ends her tenure on June 30 and will be heading to represent UNAIDS in China.</p>
<p>Speaking at the signing of the UNAIDS and Star Time Uganda partnership to leverage better health in Uganda, Amakobe said the fact that Uganda has been able to reduce the number of mother-to- child HIV/AIDS infection from 30,000 in 2011 to just 3,000 by the end of 2015, puts it at a better place of being named the only country that has eliminated mother-to-child infection in the whole world.</p>
<p>UNAIDS and the Chinese leading pay TV channel, Star Times signed the agreement at the UNAIDS offices in Kololo with a clear focus of raising awareness about HIV prevention among the adolescents and young people with a specific target on men. Andy Wang the Star Times Uganda CEO said the partnership is aimed at working together to attain the UNAIDS global and national target of achieving the 90-90-90 targets by 2020 that will contribute to ending the AIDS epidemic in Uganda by 2030.<br />
“Through this cooperation, Star Times and UNAIDS will partner in resource mobilization, advocacy, publicity and awareness raising for HIV prevention initiatives. Star Times will provide media support and outreach during the UNAIDS campaigns,” said Wang.</p>
<p>Amakobe said she was leaving Uganda very proud following the country’s remarkable performance in combating HIV/AIDS though more attention is needed especially from the men to completely wipe out the scourge. ‘The reductions in HIV/AIDS related deaths from 162,000 in 2011 to the current 28,000 and the reductions in infections from 100,000 in 2011 to 83,000 by the end of 2015 indicates that something is being done,” said Amakobe. Adding; “But the best performance is the reduction of mother-to-child infections from 30,000 to 3,000. This is very commendable and special appreciation goes to the First Lady (Janet Museveni) for spearheading this initiative.”</p>
<p>She said the signing of the partnership between UNAIDS and Star Times is very much in line with the President Museveni’s HIV/AIDS Fast Tracking initiative to end the epidemic by 2030, that was launched on June 7 this year. She said more efforts should be focused on having men go for HIV/AIDS testing, and treatment so as to achieve the 90-90-90 target set for 2020. “Statistics show that women are leading in as far as testing for HIV is concerned (80%) while men stand at 60% and adhering to drugs at 90% compared to the men at just 54%,” she said. Amakobe said the latest worrying figures that show that 363 girls are getting infected every week is due to the men who have HIV/AIDS who have never tester and have high viral load too. “The young girls are being infected by the aged men who don’t know their status and don’t want to start on treatment. Once these men are out on board, Uganda will achieve that target of eliminating the virus by 2030,” said Amakobe.</p>
<p>Reuben Twinomujuni from the Uganda AIDS Commission said government had kick started the efforts to end HIV/AIDS by 2030. “This is business unusual is as far as the fight against HIV/AIDS is concerned. The rate of death that currently stands at 28,000 translates to 77 deaths daily. This is unacceptable. Our target is to wipe out HIV/AIDS by 2030. It is our mission, so anybody coming to help us is welcome,” he said. He said the implementation of the Presidents’ initiative, to Fast Track the elimination of the epidemic by 2030, Uganda AIDS Commission has rolled out massive awareness on prevention and treatment of HIV/AIDS in all schools countrywide as well as rural communities. Twinomujuni said statistics show (567 youths), 363 young girls aged between 15-24 and 204 boys aged between 14-24 get infected every week. There are currently 1.5 million Ugandans living with HIV/AIDS.</p>
<p>Star Times that operates in 38 countries in Africa with over 10 million continental subscribers and 1.2 million subscribers in Uganda will use its digital waves to spread HIV/AIDS prevention messages to families at the comfort of their homes across the entire country.</p>
<p>&nbsp;</p>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030 - http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" class="wabtn">Share this on WhatsApp</a></div><div class="td-a-rec td-a-rec-id-content_bottom  ">===============================================================
"The Investigator is Uganda’s First Online News Daily with the Latest in Investigative Crime, Politics, Business, Entertainment, Sports, Jobs, Opinions and Analysis.  Call Us on +256 701 120000, +256 772 097871 or WhatsApp on +256 701 760099, Email: info@theinvestigatornews.com</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F06%2Fstar-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Star+Times%2C+UNAIDS+sign+MOU+to+leverage+better+Health+in+Uganda+as+Country+moves+to+total+elimination+of+AIDS+by+2030&url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F06%2Fstar-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030%2F&via=uginvestigator"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/&amp;media=http://theinvestigatornews.com/wp-content/uploads/STAR.gif&description=Star+Times%2C+UNAIDS+sign+MOU+to+leverage+better+Health+in+Uganda+as+Country+moves+to+total+elimination+of+AIDS+by+2030" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Star+Times%2C+UNAIDS+sign+MOU+to+leverage+better+Health+in+Uganda+as+Country+moves+to+total+elimination+of+AIDS+by+2030%20-%20http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F06%2Fstar-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" data-text="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://theinvestigatornews.com/author/patrick-jaramoji/"><img alt='mm' src='http://theinvestigatornews.com/wp-content/uploads/jaramogi-150x150.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://theinvestigatornews.com/author/patrick-jaramoji/">Patrick Jaramogi</a></span></div><div class="td-author-url"><a href="http://www.investigator.co.ug">http://www.investigator.co.ug</a></div><div class="td-author-description">Patrick Jaramogi is a trained Crime, Financial and Fraud investigative journalist. He is a senior writer and Editor at the Investigator. He can be reached via email: pjaramogi@gmail.com or watsup +256772426211​​​</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pjaramogi?fref=ts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Patrick Jaramogi"></span><meta itemprop="datePublished" content="2017-06-29T09:38:54+00:00"><meta itemprop="dateModified" content="2017-06-29T09:38:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg"></span><meta itemprop="name" content="The Investigator"></span><meta itemprop="headline " content="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theinvestigatornews.com/wp-content/uploads/STAR.gif"><meta itemprop="width" content="620"><meta itemprop="height" content="330"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_18 td_block_widget td_uid_9_5954d52b0a620_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_5954d52b0a620" ><script>var block_td_uid_9_5954d52b0a620 = new tdBlock();
block_td_uid_9_5954d52b0a620.id = "td_uid_9_5954d52b0a620";
block_td_uid_9_5954d52b0a620.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5954d52b0a620_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5954d52b0a620.td_column_number = "1";
block_td_uid_9_5954d52b0a620.block_type = "td_block_18";
block_td_uid_9_5954d52b0a620.post_count = "5";
block_td_uid_9_5954d52b0a620.found_posts = "9257";
block_td_uid_9_5954d52b0a620.header_color = "#";
block_td_uid_9_5954d52b0a620.ajax_pagination_infinite_stop = "";
block_td_uid_9_5954d52b0a620.max_num_pages = "1852";
tdBlocksArray.push(block_td_uid_9_5954d52b0a620);
</script><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_9_5954d52b0a620 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" rel="bookmark" title="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030"><img width="620" height="330" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/STAR.gif" alt="L-R Twinomujuni, Sande Amakobe the UNAIDS Country Director, Andy Wang the Star Times Uganda CEO at the signing ceremony (Photo Patrick Jaramogi)" title="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030/" rel="bookmark" title="Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030">Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/patrick-jaramoji/">Patrick Jaramogi</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-29T09:38:54+00:00" >June 29, 2017</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/three-students-shot-police-botched-school-riot-scores-others-admitted-severe-injuries/" rel="bookmark" title="Three Students Shot by Police in a botched School riot, Scores of others admitted with Severe Injuries"><img width="80" height="43" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Rakai.gif" alt="Buhaari Ssewaje one of the affected students being carried to Lyantonde Ambulance to be taken to Mulago in Kampala" title="Three Students Shot by Police in a botched School riot, Scores of others admitted with Severe Injuries"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/three-students-shot-police-botched-school-riot-scores-others-admitted-severe-injuries/" rel="bookmark" title="Three Students Shot by Police in a botched School riot, Scores of others admitted with Severe Injuries">Three Students Shot by Police in a botched School riot, Scores of others admitted with Severe Injuries</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T16:43:39+00:00" >June 28, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/date-ugandas-june-wild-run-slated-kibaale-national-park-draws-nearer-1000-participants-booked-event/" rel="bookmark" title="Date for Uganda’s June Wild Run slated for Kibaale National Park draws Nearer, with over 1000 participants booked for the event"><img width="80" height="43" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/TOURISM.gif" alt="Uganda Wild Run CEO Abdul Muhiire (2nd left), EALA Legislator Hon, ChrisOpoka (3rd left) and State Minister for Tourism Godfrey Kiwanda Suubi in black during a recent wild run held at Ishasha in Queen Elizabeth National Park in Kanungu district" title="Date for Uganda’s June Wild Run slated for Kibaale National Park draws Nearer, with over 1000 participants booked for the event"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/date-ugandas-june-wild-run-slated-kibaale-national-park-draws-nearer-1000-participants-booked-event/" rel="bookmark" title="Date for Uganda’s June Wild Run slated for Kibaale National Park draws Nearer, with over 1000 participants booked for the event">Date for Uganda’s June Wild Run slated for Kibaale National Park draws Nearer, with over 1000 participants booked for the event</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T15:26:28+00:00" >June 26, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/hard-times-ahead-tororo-based-100-2-east-fm-ucc-threatens-slap-sanctions-fueling-ethnic-violence/" rel="bookmark" title="Hard times ahead for Tororo based 100.2 EAST FM as UCC threatens to slap Sanctions for fueling ethnic violence"><img width="80" height="43" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/UCC.gif" alt="" title="Hard times ahead for Tororo based 100.2 EAST FM as UCC threatens to slap Sanctions for fueling ethnic violence"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/hard-times-ahead-tororo-based-100-2-east-fm-ucc-threatens-slap-sanctions-fueling-ethnic-violence/" rel="bookmark" title="Hard times ahead for Tororo based 100.2 EAST FM as UCC threatens to slap Sanctions for fueling ethnic violence">Hard times ahead for Tororo based 100.2 EAST FM as UCC threatens to slap Sanctions for fueling ethnic violence</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T15:15:32+00:00" >June 26, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/06/no-employee-sacked-nssf-clarifies-staff-employment-contracts/" rel="bookmark" title="No Employee Has Been Sacked, NSSF Clarifies On Staff Employment Contracts    "><img width="80" height="43" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/NSSF.gif" alt="NSSF MD, Richard Byarugaba" title="No Employee Has Been Sacked, NSSF Clarifies On Staff Employment Contracts    "/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/no-employee-sacked-nssf-clarifies-staff-employment-contracts/" rel="bookmark" title="No Employee Has Been Sacked, NSSF Clarifies On Staff Employment Contracts    ">No Employee Has Been Sacked, NSSF Clarifies On Staff Employment Contracts    </a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T11:28:42+00:00" >June 26, 2017</time></span>                                    </div>
            </div>

        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_9_5954d52b0a620" data-td_block_id="td_uid_9_5954d52b0a620">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_10_5954d52b13801_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5954d52b13801" ><script>var block_td_uid_10_5954d52b13801 = new tdBlock();
block_td_uid_10_5954d52b13801.id = "td_uid_10_5954d52b13801";
block_td_uid_10_5954d52b13801.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5954d52b13801_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5954d52b13801.td_column_number = "1";
block_td_uid_10_5954d52b13801.block_type = "td_block_9";
block_td_uid_10_5954d52b13801.post_count = "5";
block_td_uid_10_5954d52b13801.found_posts = "9104";
block_td_uid_10_5954d52b13801.header_color = "#";
block_td_uid_10_5954d52b13801.ajax_pagination_infinite_stop = "";
block_td_uid_10_5954d52b13801.max_num_pages = "1821";
tdBlocksArray.push(block_td_uid_10_5954d52b13801);
</script><h4 class="block-title"><span>MUST READ</span></h4><div id=td_uid_10_5954d52b13801 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/disgrace-law-shockwaves-gen-kayihura-accused-connivance-grab-baganda-bus-park-2/" rel="bookmark" title="You are a Disgrace to the Law – Shockwaves as Gen. Kayihura is Accused of Connivance to grab Baganda Bus Park  ">You are a Disgrace to the Law – Shockwaves as Gen. Kayihura is Accused...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/admin/">Stanley Ndawula</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T01:36:54+00:00" >June 26, 2017</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/cip-records-p-xi-hunters-jump-hunting-selves-nickson-accused-baying-flying-squad-boss-muhangis-blood/" rel="bookmark" title="CIP Records P. XI: Hunters jump to Hunting Selves as Nickson is accused of Baying for Flying Squad’ Boss Muhangi’s Blood">CIP Records P. XI: Hunters jump to Hunting Selves as Nickson is accused of...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/admin/">Stanley Ndawula</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-25T17:32:29+00:00" >June 25, 2017</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/record-shows-tortured-museveni-despises-cruelty-reactionaries/" rel="bookmark" title="Record shows that once Tortured Museveni Despises the Cruelty. Who then are these Reactionaries?">Record shows that once Tortured Museveni Despises the Cruelty. Who then are these Reactionaries?</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/atuhairwe/">Robert Atuhairwe</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-25T13:34:51+00:00" >June 25, 2017</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/thieving-hands-government-investigator-introduces-new-series-unmask-thieves-public-service/" rel="bookmark" title="Thieving Hands in Government! Investigator Introduces New Series to Unmask ‘Thieves’ in Public Service">Thieving Hands in Government! Investigator Introduces New Series to Unmask ‘Thieves’ in Public Service</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/patrick-jaramoji/">Patrick Jaramogi</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-23T10:39:13+00:00" >June 23, 2017</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/06/crime-promoters-civil-rights-activist-dissents-visit-germany-police-boss-gen-kale-kayihuras-office/" rel="bookmark" title="Crime Promoters? Civil Rights Activist Dissents visit by Germany Police Boss to Gen. Kale Kayihura’s Office">Crime Promoters? Civil Rights Activist Dissents visit by Germany Police Boss to Gen. Kale...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/rosand/">Robert Ndawula</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-23T10:07:30+00:00" >June 23, 2017</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_10_5954d52b13801" data-td_block_id="td_uid_10_5954d52b13801">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-40107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-40107"><a href="http://theinvestigatornews.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-40108" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40108"><a href="http://theinvestigatornews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36784"><a href="#">Advertisement</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36785"><a href="http://theinvestigatornews.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Investigator is Owned and Powered by GIA Investments                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true});
			});
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/02/jump-vodafone-uganda-e-learning-platform-provide-youth-free-access-educational-content/" rel="bookmark" title="JUMP: Vodafone Uganda&#8217;s E-learning Platform to Provide Youth Free Access to Educational Content"><img width="324" height="160" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/VODAFONE-324x160.jpg" alt="John Ndego, Chief Executive Officer and ICT Minister Hon. Frank Tumwebaze in a group photo with Vodafone university brand ambassador at the launch of Jump" title="JUMP: Vodafone Uganda&#8217;s E-learning Platform to Provide Youth Free Access to Educational Content"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/02/jump-vodafone-uganda-e-learning-platform-provide-youth-free-access-educational-content/" rel="bookmark" title="JUMP: Vodafone Uganda&#8217;s E-learning Platform to Provide Youth Free Access to Educational Content">JUMP: Vodafone Uganda&#8217;s E-learning Platform to Provide Youth Free Access to...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/rosand/">Robert Ndawula</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-10T13:50:16+00:00" >February 10, 2017</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5954d52b56b9d
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://theinvestigatornews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theinvestigatornews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"40757 http:\/\/theinvestigatornews.com\/?p=40757","disqusShortname":"investigatorug","disqusTitle":"Star Times, UNAIDS sign MOU to leverage better Health in Uganda as Country moves to total elimination of AIDS by 2030","disqusUrl":"http:\/\/theinvestigatornews.com\/2017\/06\/star-times-unaids-sign-mou-leverage-better-health-uganda-country-moves-total-elimination-aids-2030\/","options":{"manualSync":false},"postId":"40757"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"investigatorug"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[40757]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://theinvestigatornews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://theinvestigatornews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>