<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b - The Investigator</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://theinvestigatornews.com/xmlrpc.php" />
    <meta property="og:image" content="http://theinvestigatornews.com/wp-content/uploads/Togikwatako.jpg" /><meta name="author" content="Ronald Leonard Egesa">
<link rel="icon" type="image/png" href="http://theinvestigatornews.com/wp-content/uploads/2015/10/Investigator-News-Logo-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://theinvestigatornews.com/wp-content/uploads/apple-icon-144x144-1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b - The Investigator" />
<meta property="og:description" content="Share this on WhatsAppOpinion: First and foremost, I recognize that President Museveni is a Military General and a good organizer. He cannot be defeated in his schemes by pedestrians or part-time thinkers. President Museveni can only be defeated by smart organizers. For a person to defeat him in any scheme, you must first qualify to &hellip;" />
<meta property="og:url" content="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" />
<meta property="og:site_name" content="The Investigator" />
<meta property="article:publisher" content="https://web.facebook.com/uginvestigator/" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-10-18T13:07:29+00:00" />
<meta property="article:modified_time" content="2017-10-18T13:11:37+00:00" />
<meta property="og:updated_time" content="2017-10-18T13:11:37+00:00" />
<meta property="og:image" content="http://theinvestigatornews.com/wp-content/uploads/Togikwatako.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this on WhatsAppOpinion: First and foremost, I recognize that President Museveni is a Military General and a good organizer. He cannot be defeated in his schemes by pedestrians or part-time thinkers. President Museveni can only be defeated by smart organizers. For a person to defeat him in any scheme, you must first qualify to [&hellip;]" />
<meta name="twitter:title" content="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b - The Investigator" />
<meta name="twitter:site" content="@uginvestigator" />
<meta name="twitter:image" content="http://theinvestigatornews.com/wp-content/uploads/Togikwatako.jpg" />
<meta name="twitter:creator" content="@uginvestigator" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/theinvestigatornews.com\/","name":"The Investigator","alternateName":"The Investigator News","potentialAction":{"@type":"SearchAction","target":"http:\/\/theinvestigatornews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/theinvestigatornews.com\/2017\/10\/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b\/","sameAs":["https:\/\/web.facebook.com\/uginvestigator\/","https:\/\/www.youtube.com\/channel\/UC8x_hV0GMozna0s7eEDeKPA","https:\/\/twitter.com\/uginvestigator"],"@id":"#organization","name":"The Investigator","logo":"http:\/\/theinvestigatornews.com\/wp-content\/uploads\/2016\/07\/Logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Feed" href="http://theinvestigatornews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Comments Feed" href="http://theinvestigatornews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Investigator &raquo; Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b Comments Feed" href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theinvestigatornews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://theinvestigatornews.com/wp-content/plugins/whatsapp/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://theinvestigatornews.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.58'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.58'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.58'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.58'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=592e02d19f0427001183ffd2'></script>
<link rel='https://api.w.org/' href='http://theinvestigatornews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theinvestigatornews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theinvestigatornews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://theinvestigatornews.com/?p=41479' />
<link rel="alternate" type="application/json+oembed" href="http://theinvestigatornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F10%2Ftogikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theinvestigatornews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F10%2Ftogikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7QWi1a8Dy002o", domain:"theinvestigatornews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7QWi1a8Dy002o" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="generator" content="Custom Login v3.2.5" />
<meta name="verify-admitad" content="36f6f0537a" /><meta name="google-site-verification" content="_NCBm8Hr_fxl8xbo50NEl1j9fqXIpQ56D_oKM5GhdP0" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://theinvestigatornews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/theinvestigatornews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/theinvestigatornews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ff0000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-88201062-2', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-32x32.png" sizes="32x32" />
<link rel="icon" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-180x180.png" />
<meta name="msapplication-TileImage" content="http://theinvestigatornews.com/wp-content/uploads/2016/07/cropped-ms-icon-310x310-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1b2ba8574c0bdeaeef853f5d2c09fef3"><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>

<body class="post-template-default single single-post postid-41479 single-format-standard togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/uginvestigator/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uginvestigator" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-36814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-36814"><a href="http://theinvestigatornews.com/">Home</a></li>
<li id="menu-item-37072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37072"><a href="http://theinvestigatornews.com/news/business/">Business</a></li>
<li id="menu-item-37070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37070"><a href="http://theinvestigatornews.com/news/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://theinvestigatornews.com/news/politics/cartoon/">Cartoon</a></li>
</ul>
</li>
<li id="menu-item-37073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37073"><a href="http://theinvestigatornews.com/news/crime-news/">Crime</a></li>
<li id="menu-item-37071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37071"><a href="http://theinvestigatornews.com/news/opinion/">Opinions</a></li>
<li id="menu-item-38675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38675"><a href="http://theinvestigatornews.com/travel/">Tourism</a></li>
<li id="menu-item-39383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39383"><a target="_blank" href="http://giasafaris.com/properties/">Properties</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://theinvestigatornews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/uginvestigator/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uginvestigator" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, October 19, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-36778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-36778"><a target="_blank" href="http://theinvestigatornews.com/the-joomla-community/">Advertise with Us</a></li>
<li id="menu-item-36780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36780"><a href="http://theinvestigatornews.com/contact/">Contact</a></li>
<li id="menu-item-36781" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36781"><a target="_blank" href="http://theinvestigatornews.com/entrepreneurs/">INVEST-PRENEURS</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://theinvestigatornews.com/">
            <img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
            <span class="td-visual-hidden">The Investigator</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N710826.2774201THEINVESTIGATOR/B20122261.202318156;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=728 HEIGHT=90 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'> <SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N710826.2774201THEINVESTIGATOR/B20122261.202318156;abr=!ie;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"> </SCRIPT> <NOSCRIPT> <A HREF="https://ad.doubleclick.net/ddm/jump/N710826.2774201THEINVESTIGATOR/B20122261.202318156;abr=!ie4;abr=!ie5;sz=728x90;ord=[timestamp]?"> <IMG SRC="https://ad.doubleclick.net/ddm/ad/N710826.2774201THEINVESTIGATOR/B20122261.202318156;abr=!ie4;abr=!ie5;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A> </NOSCRIPT> </IFRAME></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://theinvestigatornews.com/">
			<img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/01/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/01/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://theinvestigatornews.com/">
			<img class="td-retina-data" data-retina="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" src="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Investigator News" title="More Than Just News"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36814"><a href="http://theinvestigatornews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37072"><a href="http://theinvestigatornews.com/news/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59e87820e2691_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59e87820e2691" ><script>var block_td_uid_2_59e87820e2691 = new tdBlock();
block_td_uid_2_59e87820e2691.id = "td_uid_2_59e87820e2691";
block_td_uid_2_59e87820e2691.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1191","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59e87820e2691_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59e87820e2691.td_column_number = "3";
block_td_uid_2_59e87820e2691.block_type = "td_block_mega_menu";
block_td_uid_2_59e87820e2691.post_count = "5";
block_td_uid_2_59e87820e2691.found_posts = "273";
block_td_uid_2_59e87820e2691.header_color = "";
block_td_uid_2_59e87820e2691.ajax_pagination_infinite_stop = "";
block_td_uid_2_59e87820e2691.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_2_59e87820e2691);
</script><div id=td_uid_2_59e87820e2691 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/africa-lose-usd50m-via-criminals-easily-hide-looted-cash-tax-haven-abroad/" rel="bookmark" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/TJNA-218x150.jpg" alt="" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/africa-lose-usd50m-via-criminals-easily-hide-looted-cash-tax-haven-abroad/" rel="bookmark" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad">Of How Africa Lose USD50M via Criminals that easily hide Looted&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/thieving-hands-uganda-lands-commission-bosses-named-bribery-land-grabbing-mbarara/" rel="bookmark" title="Thieving Hands: Uganda Lands Commission Bosses named in Bribery for Land-grabbing in Mbarara"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Robert-1-218x150.jpg" alt="" title="Thieving Hands: Uganda Lands Commission Bosses named in Bribery for Land-grabbing in Mbarara"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/thieving-hands-uganda-lands-commission-bosses-named-bribery-land-grabbing-mbarara/" rel="bookmark" title="Thieving Hands: Uganda Lands Commission Bosses named in Bribery for Land-grabbing in Mbarara">Thieving Hands: Uganda Lands Commission Bosses named in Bribery for Land-grabbing&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/singer-karim-saava-joins-togikwatako-campaign-challenge-others-emulate-bobi-wine/" rel="bookmark" title="Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi Wine"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Saava-1-218x150.jpg" alt="" title="Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi Wine"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/singer-karim-saava-joins-togikwatako-campaign-challenge-others-emulate-bobi-wine/" rel="bookmark" title="Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi Wine">Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/new-study-reveals-ugandan-women-buy-twice-fuel-weekly-compared-men/" rel="bookmark" title="New Study Reveals How Ugandan Women buy twice more fuel Weekly compared to Men"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/study-218x150.jpg" alt="New Study Reveals that Ugandan Women buy twice more fuel Weekly compared to Men" title="New Study Reveals How Ugandan Women buy twice more fuel Weekly compared to Men"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/new-study-reveals-ugandan-women-buy-twice-fuel-weekly-compared-men/" rel="bookmark" title="New Study Reveals How Ugandan Women buy twice more fuel Weekly compared to Men">New Study Reveals How Ugandan Women buy twice more fuel Weekly&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/tension-in-naguru-as-security-operatives-lay-siege-on-the-offices-of-uhuru-institute-for-social-development/" rel="bookmark" title="Tension in Naguru as Security Operatives lay siege on The Offices of Uhuru Institute for Social Development"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/uhuruins-218x150.jpg" alt="Leonard Okello – CEO The Uhuru Institute located at Katalima Cres, Kampala, Uganda" title="Tension in Naguru as Security Operatives lay siege on The Offices of Uhuru Institute for Social Development"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/tension-in-naguru-as-security-operatives-lay-siege-on-the-offices-of-uhuru-institute-for-social-development/" rel="bookmark" title="Tension in Naguru as Security Operatives lay siege on The Offices of Uhuru Institute for Social Development">Tension in Naguru as Security Operatives lay siege on The Offices&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59e87820e2691" data-td_block_id="td_uid_2_59e87820e2691"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59e87820e2691" data-td_block_id="td_uid_2_59e87820e2691"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-37070"><a href="http://theinvestigatornews.com/news/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_59e87820e8879_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_59e87820e8879" ><script>var block_td_uid_3_59e87820e8879 = new tdBlock();
block_td_uid_3_59e87820e8879.id = "td_uid_3_59e87820e8879";
block_td_uid_3_59e87820e8879.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59e87820e8879_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_59e87820e8879.td_column_number = "3";
block_td_uid_3_59e87820e8879.block_type = "td_block_mega_menu";
block_td_uid_3_59e87820e8879.post_count = "4";
block_td_uid_3_59e87820e8879.found_posts = "410";
block_td_uid_3_59e87820e8879.header_color = "";
block_td_uid_3_59e87820e8879.ajax_pagination_infinite_stop = "";
block_td_uid_3_59e87820e8879.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_3_59e87820e8879);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_59e87820e8879" id="td_uid_4_59e87820ea58d" data-td_block_id="td_uid_3_59e87820e8879" data-td_filter_value="" href="http://theinvestigatornews.com/news/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_59e87820e8879"  id="td_uid_5_59e87820ea69b" data-td_block_id="td_uid_3_59e87820e8879" data-td_filter_value="30" href="http://theinvestigatornews.com/news/politics/cartoon/">Cartoon</a></div></div><div id=td_uid_3_59e87820e8879 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Togikwatako-218x150.jpg" alt="" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"/></a></div>                <a href="http://theinvestigatornews.com/news/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b">Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Museveni-4-218x150.jpg" alt="" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?">And What’s that Unfinished Business that makes Mr. Museveni ask us&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/bobi-wines-baptism-fire-namboozes-american-connections-abiriga-outsmarts-entire-opposition/" rel="bookmark" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/KYAGULANYI-218x150.jpg" alt="" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/bobi-wines-baptism-fire-namboozes-american-connections-abiriga-outsmarts-entire-opposition/" rel="bookmark" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition">Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/singer-karim-saava-joins-togikwatako-campaign-challenge-others-emulate-bobi-wine/" rel="bookmark" title="Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi Wine"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Saava-1-218x150.jpg" alt="" title="Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi Wine"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/singer-karim-saava-joins-togikwatako-campaign-challenge-others-emulate-bobi-wine/" rel="bookmark" title="Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi Wine">Singer Karim Saava Joins ‘Togikwatako’ Campaign, Challenge others to Emulate Bobi&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59e87820e8879" data-td_block_id="td_uid_3_59e87820e8879"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59e87820e8879" data-td_block_id="td_uid_3_59e87820e8879"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37073"><a href="http://theinvestigatornews.com/news/crime-news/">Crime</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59e87820ecd30_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_59e87820ecd30" ><script>var block_td_uid_6_59e87820ecd30 = new tdBlock();
block_td_uid_6_59e87820ecd30.id = "td_uid_6_59e87820ecd30";
block_td_uid_6_59e87820ecd30.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"73","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59e87820ecd30_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59e87820ecd30.td_column_number = "3";
block_td_uid_6_59e87820ecd30.block_type = "td_block_mega_menu";
block_td_uid_6_59e87820ecd30.post_count = "5";
block_td_uid_6_59e87820ecd30.found_posts = "406";
block_td_uid_6_59e87820ecd30.header_color = "";
block_td_uid_6_59e87820ecd30.ajax_pagination_infinite_stop = "";
block_td_uid_6_59e87820ecd30.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_6_59e87820ecd30);
</script><div id=td_uid_6_59e87820ecd30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kaks-218x150.jpg" alt="" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case">Mbabazi Story: How Money, Sex and search for Audio Recording led&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/shame-gen-kayihuras-accuser-survives-poison-security-custody-flees-country/" rel="bookmark" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/kabanda-218x150.jpg" alt="" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/shame-gen-kayihuras-accuser-survives-poison-security-custody-flees-country/" rel="bookmark" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country">Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/thieving-hands-uganda-lands-commission-bosses-named-bribery-land-grabbing-mbarara/" rel="bookmark" title="Thieving Hands: Uganda Lands Commission Bosses named in Bribery for Land-grabbing in Mbarara"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Robert-1-218x150.jpg" alt="" title="Thieving Hands: Uganda Lands Commission Bosses named in Bribery for Land-grabbing in Mbarara"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/thieving-hands-uganda-lands-commission-bosses-named-bribery-land-grabbing-mbarara/" rel="bookmark" title="Thieving Hands: Uganda Lands Commission Bosses named in Bribery for Land-grabbing in Mbarara">Thieving Hands: Uganda Lands Commission Bosses named in Bribery for Land-grabbing&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/former-police-operative-report-president-museveni-life-threats-gen-kale-kayihura/" rel="bookmark" title="Former Police Operative Report to President Museveni of his Life Threats by Gen. Kale Kayihura"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kale-2-218x150.jpg" alt="" title="Former Police Operative Report to President Museveni of his Life Threats by Gen. Kale Kayihura"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/former-police-operative-report-president-museveni-life-threats-gen-kale-kayihura/" rel="bookmark" title="Former Police Operative Report to President Museveni of his Life Threats by Gen. Kale Kayihura">Former Police Operative Report to President Museveni of his Life Threats&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/nrm-councilor-mayanja-bruhuna-fears-life-anonymous-callers-warn-abandon-anti-102-b-campaign/" rel="bookmark" title="Kampala Urban Councilor fears for life Over Age Limit as Anonymous Callers Maintain threats"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/TAKA-218x150.jpg" alt="Mayanja Bruhan Takar in Orange prison wear after arrest" title="Kampala Urban Councilor fears for life Over Age Limit as Anonymous Callers Maintain threats"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/nrm-councilor-mayanja-bruhuna-fears-life-anonymous-callers-warn-abandon-anti-102-b-campaign/" rel="bookmark" title="Kampala Urban Councilor fears for life Over Age Limit as Anonymous Callers Maintain threats">Kampala Urban Councilor fears for life Over Age Limit as Anonymous&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59e87820ecd30" data-td_block_id="td_uid_6_59e87820ecd30"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59e87820ecd30" data-td_block_id="td_uid_6_59e87820ecd30"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-37071"><a href="http://theinvestigatornews.com/news/opinion/">Opinions</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_59e87820f2781_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_59e87820f2781" ><script>var block_td_uid_7_59e87820f2781 = new tdBlock();
block_td_uid_7_59e87820f2781.id = "td_uid_7_59e87820f2781";
block_td_uid_7_59e87820f2781.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_59e87820f2781_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59e87820f2781.td_column_number = "3";
block_td_uid_7_59e87820f2781.block_type = "td_block_mega_menu";
block_td_uid_7_59e87820f2781.post_count = "5";
block_td_uid_7_59e87820f2781.found_posts = "313";
block_td_uid_7_59e87820f2781.header_color = "";
block_td_uid_7_59e87820f2781.ajax_pagination_infinite_stop = "";
block_td_uid_7_59e87820f2781.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_7_59e87820f2781);
</script><div id=td_uid_7_59e87820f2781 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Togikwatako-218x150.jpg" alt="" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"/></a></div>                <a href="http://theinvestigatornews.com/news/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b">Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kaks-218x150.jpg" alt="" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case">Mbabazi Story: How Money, Sex and search for Audio Recording led&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Museveni-4-218x150.jpg" alt="" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?">And What’s that Unfinished Business that makes Mr. Museveni ask us&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/bobi-wines-baptism-fire-namboozes-american-connections-abiriga-outsmarts-entire-opposition/" rel="bookmark" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/KYAGULANYI-218x150.jpg" alt="" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/bobi-wines-baptism-fire-namboozes-american-connections-abiriga-outsmarts-entire-opposition/" rel="bookmark" title="Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how Abiriga outsmarts entire opposition">Of Bobi Wine’s baptism of fire, Nambooze’s American ‘connections’ and how&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/opinion-reward-president-museveni-no-age-limit-constitutional-amendment/" rel="bookmark" title="OPINION: What is there to reward President Museveni with the ‘No-Age Limit’ Constitutional amendment?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/agelimit-218x150.jpg" alt="Lawmakers brawl in parliament over presidential age limit" title="OPINION: What is there to reward President Museveni with the ‘No-Age Limit’ Constitutional amendment?"/></a></div>                <a href="http://theinvestigatornews.com/news/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/opinion-reward-president-museveni-no-age-limit-constitutional-amendment/" rel="bookmark" title="OPINION: What is there to reward President Museveni with the ‘No-Age Limit’ Constitutional amendment?">OPINION: What is there to reward President Museveni with the ‘No-Age&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_59e87820f2781" data-td_block_id="td_uid_7_59e87820f2781"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_59e87820f2781" data-td_block_id="td_uid_7_59e87820f2781"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38675"><a href="http://theinvestigatornews.com/travel/">Tourism</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39383"><a target="_blank" href="http://giasafaris.com/properties/">Properties</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://theinvestigatornews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>


<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://theinvestigatornews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entertainment" class="entry-crumb" itemprop="url" href="http://theinvestigatornews.com/news/entertainment/"><span itemprop="title">Entertainment</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional..."><meta itemprop="url" content = "http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/">Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-41479" class="post-41479 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-local category-local-news-3 category-opinion category-politics" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://theinvestigatornews.com/author/egesa/">Ronald Leonard Egesa</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T13:07:29+00:00" >October 18, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41479">441</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F10%2Ftogikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Togikwatako+Remedy%3A+One+Man%E2%80%99s+Strategic+Tricks+on+how+to+foil+the+Constitutional+Alteration+of+Article+102-b&url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F10%2Ftogikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b%2F&via=uginvestigator"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/&amp;media=http://theinvestigatornews.com/wp-content/uploads/Togikwatako.jpg&description=Togikwatako+Remedy%3A+One+Man%E2%80%99s+Strategic+Tricks+on+how+to+foil+the+Constitutional+Alteration+of+Article+102-b" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Togikwatako+Remedy%3A+One+Man%E2%80%99s+Strategic+Tricks+on+how+to+foil+the+Constitutional+Alteration+of+Article+102-b%20-%20http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F10%2Ftogikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" data-text="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://theinvestigatornews.com/wp-content/uploads/Togikwatako.jpg" data-caption="Stopping Hands (Internet photos)"><img width="620" height="330" class="entry-thumb td-modal-image" src="http://theinvestigatornews.com/wp-content/uploads/Togikwatako.jpg" alt="" title="Togikwatako"/></a><figcaption class="wp-caption-text">Stopping Hands (Internet photos)</figcaption></figure></div>
        <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b - http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" class="wabtn">Share this on WhatsApp</a></div><p><strong>Opinion:</strong> First and foremost, I recognize that President Museveni is a Military General and a good organizer. He cannot be defeated in his schemes by pedestrians or part-time thinkers. President Museveni can only be defeated by smart organizers. For a person to defeat him in any scheme, you must first qualify to be a rebel and a Military one at that.</p>
<p>My strategy would be hinged on three pillars and these are; 1. Denying the NRM the numbers required to approve the amendment in Parliament on the D-Day, 2. Using the attention-hungry opposition Politicians to engage the Police Force and stretch it to maximum and 3. Psychologically preparing the NRM members of Parliament for the events of the day. Read on…</p>
<p>In order to implement the strategy by executing the three pillars above, we need funds. The state has created a sophisticated intelligence machinery that keeps track of the NGOs and other players in the Civil Society and keeps tabs on all the funds that these organizations receive. This is how I would deal with the challenge of bringing in foreign funds.</p>
<p>Without divulging much detail of how, the best places to use to bring in money here are the M7 boot-licking sycophantic pastors with Mega Churches and Shrines in Kampala, the Military where most senior officers spend the better part of the day chasing dime in illicit gold and diamond trade, then Police CID where senior detectives are more interested in sharing in the loot of conmen rather than subjecting the potential suspects to justice.</p>
<p>In short, to move between USD200k and USD500k, you simply need to get a <em>Mzungu</em> in the US or UK to craft a typical fake Gold transaction and move that money to a ‘conman’ in Kampala or to the account of one of the sycophantic senior military or police officers or better still, pretend to be supporting an orphanage project of one of the mega churches. Trust me, you will be able to cash in at least 80% of the money as the 20% can wet the beaks of the cops, military guys or the pastoral team. This kind of strategy is called ‘flowing with the river’. This is the way the fake middle class in Uganda created and sustained.</p>
<p>With the money in Kampala and safely in the right hands and with protection of the guys that blindly support M7, we would now have logistics to execute our strategy. I must add a disclaimer that, we have a small team of very trusted incorruptible senior citizens controlling these finances.</p>
<p><strong>Pillar 1: Denying NRM the numbers required to pass the amendment on the D-Day</strong></p>
<p>In order to deny the NRM numbers on the D-day, there is a need to have small teams of at least 5-10 people facilitated to keep constant surveillance on at least 100 NRM or NRM-leaning Independent Members of Parliament for at least two to three weeks before the D-Day . These 100 NRM Members of Parliament need not be the vocal ones such as Abiriga, Anite, Magyezi, Nabbanja, Ogwang, Amule, etc.</p>
<p>We need to identify the docile and non-vocal ones that have never even made a maiden speech on the floor – yes I mean the voting machines (and they are over 150 in number). These need to be surveilled to great detail so as to know their favorite pork joints, <em>bufundas</em> and side-dishes. With sufficient information on this, we can use the side-dishes to take these fellows on drinking sprees and drown them in booze and sex on the eve of and on the D-Day of the sitting to pass the amendment.</p>
<p>In fact, they ought to be lured to go and eat life in places such as Chobe, Mweya Safari Lodge where they cannot easily return to attend the sitting. For some of these, they can be dragged in the pork and beer to make them sleep the entire day of the sitting. For those that are non-drinkers, but come from regions where white ants (<em>enswa</em>) are a popular delicacy, you can use the side dishes to lure them to a breakfast of <em>enswa</em> on the D-Day so that they can develop running stomachs at the hour of the sitting and be forced to keep in the vicinity of the toilets rather than the chambers of Parliament.</p>
<p>There is an outside chance that there are some Members of Parliament that will not be trapped by any of the tricks above, but at least their movements will be known as a result of the surveillance operation. These just need to be ambushed in their Kampala homes by delegations of elders, religious and cultural leaders from their Constituencies who should spend the entire day pleading with them to put the country ahead of their personal quest for money. These ought to ambush the Members of Parliament with prepared written commitments for the Member of Parliament to sign committing himself or herself to honour this position.</p>
<p>If we target 120 NRM Members of Parliament with this strategy and achieve at least 70% success rate, we would have denied NRM 84 Members of Parliament and the majority required to meet the two-thirds requirement to amend the Constitution.</p>
<p><strong>Pillar 2: Using the Opposition Politicians to engage Police and stretch them on the D-Day</strong></p>
<p>We would need to ensure that Police is engaged in running battles all over Kampala Central. The Opposition Politicians need to be facilitated to drum up support for popular mass action in the Central Business District on the D-Day. This will tempt Police to call up their men from other regions of Kampala Metropolitan to come and beef up security in a bid to foil the demonstration.</p>
<p>Meanwhile these opposition Members of Parliament can be taken to Mbale Town at least three days to the D-day and they enter Mbale Town on the D-Day from all directions with masses and enjoy live TV/Video coverage on Facebook and other online channels. The masses would need to be fed to keep them around for some good hours. Hon. Nandala Mafabi can ably coordinate this operation.</p>
<p>When Police hits the road to Mbale to deal with the prominent opposition politicians, we can then use local leaders in Kampala (who are mostly opposition) to lead masses into open spaces around Kampala and distribute red ribbons. University students need to be given unlimited data bundles to relay these actions on WhatsApp and Facebook live. The images and videos should depict a regime that is falling due to mass action. This must serve to show the NRM Members of Parliament that they are going to find themselves on the wrong side of history.</p>
<p><strong>Pillar 3: Psychologically preparing the NRM members of Parliament for the events of the D-Day</strong></p>
<p>The sycophants better known as NRM Members of Parliament are used to the impunity that has kept the NRM Government in power and have not really tasted impunity from the masses. I would ensure that we have a team that can study the Kabaka Yekka intimidation methods of the 1960’s and apply them now. We would just need to identify the plantations, kraals and radio stations of these NRM Members of Parliament who are playing safe by not coming out clearly to state where they fall on this Togikwatako issue. We would then organize squads of youth to visit and entertain their plantations, radio stations, cattle on their farms in the final weeks leading to the D-Day.</p>
<p>Another Psychological operation would target the Speaker, Rt. Hon. Rebecca Kadaga. You get some gourds and traditional regalia and have them dropped inside her hotel in Kamuli with letters warning her of the fatal ways in which the gods of Busoga are going to strike her for selling her soul. This would then be followed by infiltrating her inner circle of confidantes to suggest to her a witchdoctor that can help in this matter.</p>
<p>The witchdoctor would then be coached on what to tell Kadaga. The witchdoctor would tell her that some of the Members of Parliament who were battered by Security Forces in Parliament the other day went to the Indian Ocean and bewitched her and the fatalities that are about to hit her are threefold. The witchdoctor would advise her that the gods can only forgive her if she sacrificed 100 human beings (males) of Blood Group O and who are not circumcised or if she crosses camp and joins the Togikwatako side of the divide publicly. Her entire visit to the shrine needs to be video-taped and leaked to social media – trust me, it will end up in the main stream media.</p>
<p>If these three pillars of the strategy are executed with a 70% success rate, Gen. Museveni would take note that there is a new <em>Ssabalwanyi</em> on the block who is likely to overthrow him. He would be hunting for me, but I would be sheepishly smiling as I watch him address the press that night from Statehouse Entebbe wearing a full military combat. I hope the right audience of my readers take it seriously and acts!</p>
<p><strong>For God and My Country!</strong></p>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b - http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" class="wabtn">Share this on WhatsApp</a></div><div class="td-a-rec td-a-rec-id-content_bottom  ">===============================================================
"The Investigator is Uganda’s First Online News Daily with the Latest in Investigative Crime, Politics, Business, Entertainment, Sports, Jobs, Opinions and Analysis.  Call Us on +256 701 120000, +256 772 097871 or WhatsApp on +256 701 760099, Email: info@theinvestigatornews.com</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F10%2Ftogikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Togikwatako+Remedy%3A+One+Man%E2%80%99s+Strategic+Tricks+on+how+to+foil+the+Constitutional+Alteration+of+Article+102-b&url=http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F10%2Ftogikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b%2F&via=uginvestigator"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/&amp;media=http://theinvestigatornews.com/wp-content/uploads/Togikwatako.jpg&description=Togikwatako+Remedy%3A+One+Man%E2%80%99s+Strategic+Tricks+on+how+to+foil+the+Constitutional+Alteration+of+Article+102-b" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Togikwatako+Remedy%3A+One+Man%E2%80%99s+Strategic+Tricks+on+how+to+foil+the+Constitutional+Alteration+of+Article+102-b%20-%20http%3A%2F%2Ftheinvestigatornews.com%2F2017%2F10%2Ftogikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" data-text="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://theinvestigatornews.com/author/egesa/"><img alt='mm' src='http://theinvestigatornews.com/wp-content/uploads/egesa-124x150.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://theinvestigatornews.com/author/egesa/">Ronald Leonard Egesa</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ronald Leonard Egesa"></span><meta itemprop="datePublished" content="2017-10-18T13:07:29+00:00"><meta itemprop="dateModified" content="2017-10-18T13:11:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theinvestigatornews.com/wp-content/uploads/2016/07/Logo.jpg"></span><meta itemprop="name" content="The Investigator"></span><meta itemprop="headline " content="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theinvestigatornews.com/wp-content/uploads/Togikwatako.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="330"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">Advertisement </span><a href="http://meconsultants.co.ug/"><img class="alignnone size-full wp-image-40917" src="http://theinvestigatornews.com/wp-content/uploads/JOB.png" alt="" width="300" height="406" /></a></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_10_59e878240c919_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_59e878240c919" ><script>var block_td_uid_10_59e878240c919 = new tdBlock();
block_td_uid_10_59e878240c919.id = "td_uid_10_59e878240c919";
block_td_uid_10_59e878240c919.atts = '{"limit":"4","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"TRENDING NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_59e878240c919_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_59e878240c919.td_column_number = "1";
block_td_uid_10_59e878240c919.block_type = "td_block_7";
block_td_uid_10_59e878240c919.post_count = "4";
block_td_uid_10_59e878240c919.found_posts = "6";
block_td_uid_10_59e878240c919.header_color = "#";
block_td_uid_10_59e878240c919.ajax_pagination_infinite_stop = "";
block_td_uid_10_59e878240c919.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_10_59e878240c919);
</script><h4 class="block-title"><span>TRENDING NEWS</span></h4><div id=td_uid_10_59e878240c919 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/defunct-wbs-tvs-former-producer-cum-presenter-charles-oyimuke-goes-back-school/" rel="bookmark" title="Defunct WBS TV’s Former Producer Cum Presenter Charles Oyimuke Goes Back to School"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Oyimuke-Charles-100x70.jpg" alt="" title="Defunct WBS TV’s Former Producer Cum Presenter Charles Oyimuke Goes Back to School"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/defunct-wbs-tvs-former-producer-cum-presenter-charles-oyimuke-goes-back-school/" rel="bookmark" title="Defunct WBS TV’s Former Producer Cum Presenter Charles Oyimuke Goes Back to School">Defunct WBS TV’s Former Producer Cum Presenter Charles Oyimuke Goes Back...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-17T20:55:21+00:00" >October 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/shame-gen-kayihuras-accuser-survives-poison-security-custody-flees-country/" rel="bookmark" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/kabanda-100x70.jpg" alt="" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/shame-gen-kayihuras-accuser-survives-poison-security-custody-flees-country/" rel="bookmark" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country">Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T20:01:44+00:00" >October 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/africa-lose-usd50m-via-criminals-easily-hide-looted-cash-tax-haven-abroad/" rel="bookmark" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/TJNA-100x70.jpg" alt="" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/africa-lose-usd50m-via-criminals-easily-hide-looted-cash-tax-haven-abroad/" rel="bookmark" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad">Of How Africa Lose USD50M via Criminals that easily hide Looted...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T18:14:21+00:00" >October 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kaks-100x70.jpg" alt="" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case">Mbabazi Story: How Money, Sex and search for Audio Recording led...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-17T15:31:41+00:00" >October 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_10_59e878240c919" data-td_block_id="td_uid_10_59e878240c919">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_12_59e878241601a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_59e878241601a" ><script>var block_td_uid_12_59e878241601a = new tdBlock();
block_td_uid_12_59e878241601a.id = "td_uid_12_59e878241601a";
block_td_uid_12_59e878241601a.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_59e878241601a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_59e878241601a.td_column_number = "1";
block_td_uid_12_59e878241601a.block_type = "td_block_15";
block_td_uid_12_59e878241601a.post_count = "6";
block_td_uid_12_59e878241601a.found_posts = "9411";
block_td_uid_12_59e878241601a.header_color = "#";
block_td_uid_12_59e878241601a.ajax_pagination_infinite_stop = "";
block_td_uid_12_59e878241601a.max_num_pages = "1569";
tdBlocksArray.push(block_td_uid_12_59e878241601a);
</script><h4 class="block-title"><span>MORE NEWS</span></h4><div id=td_uid_12_59e878241601a class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Togikwatako-218x150.jpg" alt="" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"/></a></div>                <a href="http://theinvestigatornews.com/news/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b">Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/defunct-wbs-tvs-former-producer-cum-presenter-charles-oyimuke-goes-back-school/" rel="bookmark" title="Defunct WBS TV’s Former Producer Cum Presenter Charles Oyimuke Goes Back to School"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Oyimuke-Charles-218x150.jpg" alt="" title="Defunct WBS TV’s Former Producer Cum Presenter Charles Oyimuke Goes Back to School"/></a></div>                <a href="http://theinvestigatornews.com/news/world/diaspora/" class="td-post-category">Diaspora</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/defunct-wbs-tvs-former-producer-cum-presenter-charles-oyimuke-goes-back-school/" rel="bookmark" title="Defunct WBS TV’s Former Producer Cum Presenter Charles Oyimuke Goes Back to School">Defunct WBS TV’s Former Producer Cum Presenter Charles Oyimuke Goes Back...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kaks-218x150.jpg" alt="" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"/></a></div>                <a href="http://theinvestigatornews.com/news/crime-4/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case">Mbabazi Story: How Money, Sex and search for Audio Recording led...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Museveni-4-218x150.jpg" alt="" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?">And What’s that Unfinished Business that makes Mr. Museveni ask us...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/shame-gen-kayihuras-accuser-survives-poison-security-custody-flees-country/" rel="bookmark" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/kabanda-218x150.jpg" alt="" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/shame-gen-kayihuras-accuser-survives-poison-security-custody-flees-country/" rel="bookmark" title="Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees the Country">Shame as Gen. Kayihura’s Accuser Survives Poison in Security Custody, Flees...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/africa-lose-usd50m-via-criminals-easily-hide-looted-cash-tax-haven-abroad/" rel="bookmark" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad"><img width="218" height="150" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/TJNA-218x150.jpg" alt="" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad"/></a></div>                <a href="http://theinvestigatornews.com/news/africa/" class="td-post-category">Africa</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/africa-lose-usd50m-via-criminals-easily-hide-looted-cash-tax-haven-abroad/" rel="bookmark" title="Of How Africa Lose USD50M via Criminals that easily hide Looted Cash in tax Haven Abroad">Of How Africa Lose USD50M via Criminals that easily hide Looted...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59e878241601a" data-td_block_id="td_uid_12_59e878241601a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_59e878241601a" data-td_block_id="td_uid_12_59e878241601a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_13_59e878241dcd0_rand td-pb-border-top"  data-td-block-uid="td_uid_13_59e878241dcd0" ><script>var block_td_uid_13_59e878241dcd0 = new tdBlock();
block_td_uid_13_59e878241dcd0.id = "td_uid_13_59e878241dcd0";
block_td_uid_13_59e878241dcd0.atts = '{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"Opinions","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_59e878241dcd0_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_59e878241dcd0.td_column_number = "1";
block_td_uid_13_59e878241dcd0.block_type = "td_block_1";
block_td_uid_13_59e878241dcd0.post_count = "3";
block_td_uid_13_59e878241dcd0.found_posts = "3";
block_td_uid_13_59e878241dcd0.header_color = "#";
block_td_uid_13_59e878241dcd0.ajax_pagination_infinite_stop = "";
block_td_uid_13_59e878241dcd0.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_13_59e878241dcd0);
</script><h4 class="block-title"><span>Opinions</span></h4><div id=td_uid_13_59e878241dcd0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"><img width="324" height="235" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Museveni-4-324x235.jpg" alt="" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?"/></a></div>                <a href="http://theinvestigatornews.com/news/local/" class="td-post-category">Local</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/whats-unfinished-business-makes-mr-museveni-ask-us-every-time/" rel="bookmark" title="And What’s that Unfinished Business that makes Mr. Museveni ask us for more every time?">And What’s that Unfinished Business that makes Mr. Museveni ask us...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/muyanja/">Rogers Muyanja</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T20:47:23+00:00" >October 16, 2017</time></span>                            </div>

            <div class="td-excerpt">
                UGANDA today like some other African countries is still struggling with the aspect of a peaceful transfer of power. While within his own party,...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Kaks-100x70.jpg" alt="" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/mbabazi-story-money-sex-search-audio-recording-led-troubles-sleepless-kaweesi-murder-case/" rel="bookmark" title="Mbabazi Story: How Money, Sex and search for Audio Recording led to her troubles in the Sleepless Kaweesi Murder Case">Mbabazi Story: How Money, Sex and search for Audio Recording led...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-17T15:31:41+00:00" >October 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"><img width="100" height="70" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Togikwatako-100x70.jpg" alt="" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/10/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b/" rel="bookmark" title="Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b">Togikwatako Remedy: One Man’s Strategic Tricks on how to foil the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T13:07:29+00:00" >October 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-40107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-40107"><a href="http://theinvestigatornews.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-40108" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40108"><a href="http://theinvestigatornews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-36784" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36784"><a href="#">Advertisement</a></li>
<li id="menu-item-36785" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36785"><a href="http://theinvestigatornews.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Investigator is Owned and Powered by GIA Investments                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true});
			});
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theinvestigatornews.com/2017/09/dave-dash-latest-drug-addicted-dude-gets-saved-friends-testify-moving-stories-spoiler-foot-bills/" rel="bookmark" title="Dave Dash Latest: Drug Addicted Dude gets saved as Useful Friends testify with moving Stories"><img width="324" height="160" class="entry-thumb" src="http://theinvestigatornews.com/wp-content/uploads/Dave-Dash-324x160.jpg" alt="" title="Dave Dash Latest: Drug Addicted Dude gets saved as Useful Friends testify with moving Stories"/></a></div>                <a href="http://theinvestigatornews.com/news/business/" class="td-post-category">Business</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://theinvestigatornews.com/2017/09/dave-dash-latest-drug-addicted-dude-gets-saved-friends-testify-moving-stories-spoiler-foot-bills/" rel="bookmark" title="Dave Dash Latest: Drug Addicted Dude gets saved as Useful Friends testify with moving Stories">Dave Dash Latest: Drug Addicted Dude gets saved as Useful Friends...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://theinvestigatornews.com/author/davidongom/">David Ongom</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-22T12:07:29+00:00" >September 22, 2017</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 59e878242a50a
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://theinvestigatornews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theinvestigatornews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"41479 http:\/\/theinvestigatornews.com\/?p=41479","disqusShortname":"investigatorug","disqusTitle":"Togikwatako Remedy: One Man\u2019s Strategic Tricks on how to foil the Constitutional Alteration of Article 102-b","disqusUrl":"http:\/\/theinvestigatornews.com\/2017\/10\/togikwatako-remedy-one-mans-strategic-tricks-foil-constitutional-alteration-article-102-b\/","options":{"manualSync":false},"postId":"41479"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"investigatorug"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinvestigatornews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[41479]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://theinvestigatornews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://theinvestigatornews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>